<!DOCTYPE html> <html xmlns="http://www.w3.org/1999/xhtml" lang="vi-VN" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <head> <title>Tìm hiểu về Project Treble và tương lai của những bản cập nhật Android - VnReview - Tin nóng</title> <meta id="metaOpenGraphTitle" property="og:title" content="Tìm hiểu về Project Treble và tương lai của những bản cập nhật Android - VnReview - Tin nóng"/> <meta id="metaOpenGraphType" property="og:type" content="article"/> <meta id="metaOpenGraphURL" property="og:url" content="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341394/tim-hieu-ve-project-treble-va-tuong-lai-cua-nhung-ban-cap-nhat-android"/> <meta id="metaOpenGraphSiteName" property="og:site_name" content="VnReview.vn"/> <meta property="article:author" content="https://www.facebook.com/VnReview" /> <meta property="article:publisher" content="https://www.facebook.com/VnReview" /> <meta name="DC.title" content="Tìm hiểu về Project Treble và tương lai của những bản cập nhật Android - VnReview - Tin nóng"/> <meta name="DC.creator" content="VnReview.vn"/> <meta name="DC.publisher" content="VnReview.vn" /> <meta name="DC.type" scheme="DCTERMS.DCMIType" content="Text" /> <meta name="DC.format" content="text/html;charset=UTF-8" /> <meta name="DC.identifier" scheme="DCTERMS.URI" content="http://vnreview.vn" /> <meta name="DC.language" scheme="DCTERMS.RFC1766" content="vi-VN" /> <meta name="DC.relation" content="VN" /> <link rel="publisher" href="https://plus.google.com/+VnreviewVn/"/> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="author" content="VnReview" /> <meta property="fb:admins" content="100000017587782" /> <meta property="fb:pages" content="426544150717102" /> <meta http-equiv="content-language" content="vi" /> <meta name="viewport" content="width=1024"/> <meta name="distribution" content="Global" /> <link type="application/opensearchdescription+xml" rel="search" href="http://vnreview.vn/opensearch.xml" title="vnreview.vn"/> <link type="application/rss+xml" rel="alternate" href="http://vnreview.vn/feed/-/rss/home" title="vnreview.vn - Top Stories [RSS]"/> <link rel="index" title="vnreview.vn" href="http://vnreview.vn/" /> <link rel="prev" title="Sitemap" href="http://vnreview.vn/sitemap.xml" /> <link rel="next" title="Homepage" href="http://vnreview.vn/home" /> <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/" /> <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/" /> <meta name="robots" content="INDEX,FOLLOW,ALL" lang="vi-VN" /> <meta name="description" content="    
	 Một trong những điều khiến người dùng Android cảm thấy ngán ngẩm nhất là chờ dài cổ để đợi bản cập nhật mới. Tuy nhiên, với sự ra đời của Project Treble, mọi chuyện hứa hẹn sẽ được cải.... Đánh giá sản phẩm công nghệ, tin tức công nghệ, tư vấn sản phẩm, điện thoại di động, smartphone, TV, laptop, máy ảnh, đồ gia dụng" lang="vi-VN" /> <meta name="keywords" content="android,nổi bật 1,nổi bật chuyên mục chính,nổi bật chuyên mục phụ,tư vấn nổi bật,sản phẩm mới,di động, Smartphone, TV 3D, HDTV, tủ lạnh, máy giặt, máy hút bụi, laptop, máy tính bảng, tablet, máy ảnh số, lò vi sóng, điều hòa, iOS, iPhone, ultrabook, macbook, Intel, Core I, Android, Honeycomb, Apple, BlackBerry, Nokia, Google, Yahoo, Microsoft, Facebook, tiêu dùng, đồ gia dụng, giá bán, giảm giá, mua sắm, mạng xã hội, công nghệ thông tin, bảo mật, công nghệ, an ninh mạng, diệt virus, Samsung, Sony, LG, Toshiba, Nikon, Dell, DSLR, compact, laptop phổ thông, Canon, Acer, Asus, HP, HTC, Panasonic, điện tử, gia dụng, ứng dụng, miễn phí, tải về, download, review, đánh giá, reviews, đánh giá sản phẩm, hack, hacker, unlock, bẻ khóa, jailbreak, root, mật khẩu, rom cook, điện thoại di động, Lenovo, Bkav, Atom, phần mềm, NFC, màn hình cảm ứng, quay phim HD, laptop sinh viên, giá rẻ, tiết kiệm, tiết kiệm điện, Windows, Microsoft Office, Windows Phone, Internet, pin, thời lượng pin" lang="vi-VN" /> <link rel="Shortcut Icon" href="/ReviewPage-theme/images/favicon.ico" /> <link href="/html/portal/css.jsp?browserId=other&amp;themeId=ReviewPage_WAR_ReviewPagetheme&amp;colorSchemeId=01&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1466140824000" rel="stylesheet" type="text/css" /> <link href="/ReviewPortlet-portlet/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070572000" rel="stylesheet" type="text/css" /> <link href="/released-news-portlet/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070573000" rel="stylesheet" type="text/css" /> <link href="/focus_asset_display-portlet/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070577000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.jsp?browserId=other&amp;themeId=ReviewPage_WAR_ReviewPagetheme&amp;colorSchemeId=01&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1508722685000" rel="stylesheet" type="text/css" /> <link href="/TopView-portlet/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070585000" rel="stylesheet" type="text/css" /> <link href="/ReviewPortlet-portlet/css/facebooklike.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070572000" rel="stylesheet" type="text/css" /> <link href="/ReviewPortlet-portlet/css/hotsubject.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070572000" rel="stylesheet" type="text/css" /> <link href="/tags_navigation-portlet/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1487070572000" rel="stylesheet" type="text/css" /> <link href="/RSSLinkFooter-portlet/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1504921136000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"41.0"},getVersion:function(){return"41.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return true},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},ThemeDisplay:{getCompanyId:function(){return"10132"},getCompanyGroupId:function(){return"10165"},getUserId:function(){return"10135"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"24428"},getLayoutId:function(){return"20"},getLayoutURL:function(){return"http://vnreview.vn/tin-tuc-san-pham-moi"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"5"},getScopeGroupId:function(){return"10157"},getParentGroupId:function(){return"10157"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"vi_VN"},getLanguageId:function(){return"vi_VN"},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"/ReviewPage-theme/images"},getPathThemeRoot:function(){return"/ReviewPage-theme/"},getURLHome:function(){return"http://vnreview.vn/home"},getSessionId:function(){return"9CC4D4EF0CD2023A6B28B85140692483"},getPortletSetupShowBordersDefault:function(){return true}},PropsValues:{}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBasePath:function(){return"/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?browserId=other&minifierType=js&languageId=vi_VN&t=1508722771000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}}};window.YUI_config={comboBase:Liferay.AUI.getComboPath(),fetchCSS:false,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getBasePath()};Liferay.currentURL="\x2ftin-tuc-san-pham-moi\x2f-\x2fview_content\x2fcontent\x2f2341394\x2ftim-hieu-ve-project-treble-va-tuong-lai-cua-nhung-ban-cap-nhat-android";Liferay.currentURLEncoded="%2Ftin-tuc-san-pham-moi%2F-%2Fview_content%2Fcontent%2F2341394%2Ftim-hieu-ve-project-treble-va-tuong-lai-cua-nhung-ban-cap-nhat-android";/*]]>*/</script> <script src="/html/js/barebone.jsp?browserId=other&amp;themeId=ReviewPage_WAR_ReviewPagetheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=vi_VN&amp;t=1508722771000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["showadv_WAR_ReviewPortletportlet_INSTANCE_Y0e0","mappath_WAR_ReviewPortletportlet","releasednewsportlet_WAR_releasednewsportlet_INSTANCE_4Bbh","releasednewsportlet_WAR_releasednewsportlet","focus_asset_display_WAR_focus_asset_displayportlet_INSTANCE_s9gL","101","showadv_WAR_ReviewPortletportlet_INSTANCE_6Ahf","topview_WAR_TopViewportlet","facebooklike_WAR_ReviewPortletportlet","article_summary_WAR_article_summaryportlet_INSTANCE_xW5Z","article_summary_WAR_article_summaryportlet_INSTANCE_XtB6","hotsubject_WAR_ReviewPortletportlet_INSTANCE_Rb6B","article_summary_WAR_article_summaryportlet_INSTANCE_6Nzf","tags_navigation_WAR_tags_navigationportlet","rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_l0mL","rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_v7RD","rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_M3kY","rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_lQc5","rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_vH7Y","rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_J6Pq","71_INSTANCE_b6WX"];/*]]>*/</script> <meta content="http://vnreview.vn/thumbs/310x162/17/38/74/1738742.jpg" itemprop="image" property="og:image"/> <meta content="Một trong những điều khiến người dùng Android cảm thấy ngán ngẩm nhất là chờ dài cổ để đợi bản cập nhật mới. Tuy nhiên, với sự ra đời của Project Treble, mọi chuyện sẽ được cải thiện." property="og:description"/> <meta content="image/jpeg" property="og:image:type"/> <meta content="600" property="og:image:width"/> <meta content="375" property="og:image:height"/> <link class="lfr-css-file" href="/ReviewPage-theme/css/main.css?browserId=other&amp;minifierType=css&amp;languageId=vi_VN&amp;t=1489801250000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <script type="text/javascript" src="/html/js/liferay/service.js"></script> <script type="text/javascript" src="/html/js/liferay/ext_service.js"></script> <script type="text/javascript" src="/ReviewPage-theme/js/jquery.js"></script> <script type="text/javascript" src="http://vnreview.vn/play-clip/js/swfobject.js"></script> </head> <body class=" controls-visible guest-community signed-out public-page"> <div id="fb-root" style="display:none"></div> <div id="app-root" style="display:none"></div> <div class="login-social"> <span class="login-social-element login-social-facebook" onclick="app.loginVNRbyFacebook();" title="Đăng nhập VnReview bằng tài khoản Facebook"></span> <span style="display:block; clear:both;"></span> <span class="login-social-element login-social-google" onclick="app.loginVNRbyGoogle();" title="Đăng nhập VnReview bằng tài khoản Google"></span> <span style="display:block; clear:both;"></span> </div> <div class="banner_sh" id="banner_sh" > <img src="http://vnreview.vn/ThemeReview-theme/images/custom/sh_banner.jpg"/> </div> <div class="clip_sh" id="clip_sh" style="background-color:#000;"> <div id="player_voice" style="display:none;" onclick="opensh_homepage();"></div> <div onclick="opensh_homepage();" class="openshhome" ></div> <div class="close_clip" id="close_clip" onclick="closeClipSH();" title="close"><img src="/ThemeReview-theme/images/custom/closeclip.png"/></div> </div> <div class="navigation"></div> <div class="navigation-body"> <div class="logo"> <h1> <a href="/"> <img src="/ThemeReview-theme/images/custom/logo.png" alt="VNReview" title="VNReview" width="194" height="60px" > </a> </h1> </div> <div class="navigation-content"> <div id="navigation"> <ul class="main-menu"> <li class="homeCss"> <a href="http://vnreview.vn/home" ><img src="/ThemeReview-theme/images/custom/home.gif"/></a> <ul class="child-menu"> <li class="nav_child_point"></li> <li> <a href="http://vnreview.vn/home-di-dong" >Di động</a> </li> <li> <a href="http://vnreview.vn/home-laptop" >Laptop</a> </li> <li> <a href="http://vnreview.vn/home-may-tinh-bang" >Máy tính bảng</a> </li> <li> <a href="http://vnreview.vn/home-may-anh-so" >Máy ảnh số</a> </li> <li> <a href="http://vnreview.vn/home-tivi" >Tivi</a> </li> <li> <a href="http://vnreview.vn/home-do-gia-dung" >Đồ gia dụng</a> </li> <li> <a href="http://vnreview.vn/home-top-ten" >Top 10</a> </li> <li> <a href="http://vnreview.vn/home-theo-yeu-cau" >Theo yêu cầu</a> </li> <li> <a href="http://vnreview.vn/goc-nhin-vnreview" >Góc nhìn VnReview</a> </li> </ul> </li> <li class="nav-border"></li> <li class="main-menu-li"> <a href="http://vnreview.vn/danh-gia" ><span> Đánh giá</span></a> <ul class="child-menu"> <li class="nav_child_point"></li> <li> <a href="http://vnreview.vn/danh-gia-di-dong" >Di động</a> </li> <li> <a href="http://vnreview.vn/danh-gia-laptop" >Laptop</a> </li> <li> <a href="http://vnreview.vn/danh-gia-may-tinh-bang" >Máy tính bảng</a> </li> <li> <a href="http://vnreview.vn/danh-gia-may-anh-so" >Máy ảnh số</a> </li> <li> <a href="http://vnreview.vn/danh-gia-tivi" >Tivi</a> </li> <li> <a href="http://vnreview.vn/danh-gia-do-gia-dung" >Đồ gia dụng</a> </li> <li> <a href="http://vnreview.vn/phu-kien" >Phụ kiện</a> </li> <li> <a href="http://vnreview.vn/nha-thong-minh" >Nhà thông minh</a> </li> <li> <a href="http://vnreview.vn/danh-gia-top-10" >Top 10</a> </li> <li> <a href="http://vnreview.vn/danh-gia-theo-yeu-cau" >Theo yêu cầu</a> </li> </ul> </li> <li class="nav-border"></li> <li class="selected main-menu-li"> <a href="http://vnreview.vn/tin-tuc" ><span> Tin tức</span></a> <ul class="child-menu"> <li class="nav_child_point"></li> <li> <a href="http://vnreview.vn/tin-tuc-an-ninh-mang" >An ninh mạng</a> </li> <li> <a href="http://vnreview.vn/tin-tuc-kinh-doanh" >Kinh doanh</a> </li> <li class="child-selected"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi" >Sản phẩm mới</a> </li> <li> <a href="http://vnreview.vn/tin-tuc-thi-truong" >Thị trường</a> </li> <li> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe" >KHCN</a> </li> <li> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so" >Xã hội số</a> </li> <li> <a href="http://vnreview.vn/anh-video" >Ảnh/Video</a> </li> <li> <a href="http://vnreview.vn/xe" >Xe</a> </li> </ul> </li> <li class="nav-border"></li> <li class="main-menu-li"> <a href="http://vnreview.vn/tu-van" ><span> Tư vấn</span></a> <ul class="child-menu"> <li class="nav_child_point"></li> <li> <a href="http://vnreview.vn/tu-van-anh-so" >Ảnh số</a> </li> <li> <a href="http://vnreview.vn/tu-van-bao-mat" >Bảo mật</a> </li> <li> <a href="http://vnreview.vn/tu-van-di-dong" >Di động</a> </li> <li> <a href="http://vnreview.vn/am-thanh" >Âm Thanh</a> </li> <li> <a href="http://vnreview.vn/tu-van-may-tinh" >Máy tính</a> </li> <li> <a href="http://vnreview.vn/tu-van-do-gia-dung" >Đồ gia dụng</a> </li> <li> <a href="http://vnreview.vn/tu-van-web" >Web</a> </li> <li> <a href="http://vnreview.vn/hoi-dap-ve-may-tinh" >Hỏi đáp về máy tính</a> </li> <li> <a href="http://vnreview.vn/hoi-dap-ve-di-dong" >Hỏi đáp về di động</a> </li> </ul> </li> <li class="nav-border"></li> <li class="main-menu-li"> <a href="http://vnreview.vn/pr-news" ><span> PR News</span></a> <ul class="child-menu"> <li class="nav_child_point"></li> <li> <a href="http://vnreview.vn/prnews-cntt" >CNTT</a> </li> <li> <a href="http://vnreview.vn/prnews-di-dong" >Di động</a> </li> <li> <a href="http://vnreview.vn/prnews-vien-thong" >Viễn thông</a> </li> <li> <a href="http://vnreview.vn/prnews-tieu-dung" >Tiêu dùng</a> </li> </ul> </li> <li class="nav-border"></li> <li class="main-menu-li"> <a href="http://khophanmem.vn" target="_blank"><span> Download</span></a> </li> <li class="navigator-search"> <span id="inputtext"> <input type="text" id="txtsearch" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') { this.value = 'Search'; }" value="Search" onkeypress="return pressSearch(event);"/> </span> <span id="buttonsearch"> <img src="/ThemeReview-theme/images/custom/button-search.gif"/> </span> </li> </ul> </div> </div> </div> <div style="clear:both;"></div> <!-- Add gg adsense here for loadpage speed --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>/*<![CDATA[*/var googletag=googletag||{};googletag.cmd=googletag.cmd||[];/*]]>*/</script> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.defineSlot("/93656639/vnreview-pc-art-300x250-r1",[300,250],"div-gpt-ad-1482227889465-0").addService(googletag.pubads());googletag.defineSlot("/93656639/vnreview-pc-art-300x250-mid",[300,250],"div-gpt-ad-1482227889465-1").addService(googletag.pubads());googletag.defineSlot("/93656639/vnreview-pc-art-970x90-topbanner",[970,90],"div-gpt-ad-1482227889465-2").addService(googletag.pubads());googletag.defineSlot("/93656639/vnreview-pc-art-728x90-footer",[728,90],"div-gpt-ad-1482227889465-3").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()});/*]]>*/</script> <div id="wrapper"> <div style="clear:both; height:10px;"></div> <div id="content"> <div class="head-content"> <div class="head-content-right"></div> </div> <div style="clear:both;"></div> <div class="main-content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end  " > <a id="p_103"></a> </div> <div class="ReviewPage" id="main-content" role="main"> <div class="portlet-layout"> <div class="portlet-column portlet-column-only" id="column-1"> <div class="portlet-dropzone portlet-column-content portlet-column-content-only" id="layout-column_column-1"> <div id="p_p_id_showadv_WAR_ReviewPortletportlet_INSTANCE_Y0e0_" class="portlet-boundary portlet-boundary_showadv_WAR_ReviewPortletportlet_  portlet-static portlet-static-end show-adv-portlet " > <a id="p_showadv_WAR_ReviewPortletportlet_INSTANCE_Y0e0"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <!-- /93656639/vnreview-pc-art-970x90-topbanner --> <div id='div-gpt-ad-1482227889465-2' style='height: 90px; width: 970px; margin: 10px auto; text-align:center; clear:both;'></div> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-1482227889465-2")});/*]]>*/</script> </div> </div> </div> <div id="p_p_id_mappath_WAR_ReviewPortletportlet_" class="portlet-boundary portlet-boundary_mappath_WAR_ReviewPortletportlet_  portlet-static portlet-static-end mappath-portlet " > <a id="p_mappath_WAR_ReviewPortletportlet"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="mappath_content"> <div id="breadCrumb" > <ul> <li class="first-node"><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope"><a itemprop="url" href="http://vnreview.vn/tin-tuc"><font itemprop="title">Tin tức</font></a></span></li><li class="last-node"><span itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope"><a itemprop="url" href="http://vnreview.vn/tin-tuc-san-pham-moi"><font itemprop="title">Sản phẩm mới</font></a></span></li> </ul> </div> </div> <div style="clear: both;"></div> </div> </div> </div> <div id="p_p_id_releasednewsportlet_WAR_releasednewsportlet_INSTANCE_4Bbh_" class="portlet-boundary portlet-boundary_releasednewsportlet_WAR_releasednewsportlet_  portlet-static portlet-static-end releasednewsportlet-portlet " > <a id="p_releasednewsportlet_WAR_releasednewsportlet_INSTANCE_4Bbh"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div id="main-content"> <div class="prevslide" style="display: none;" id="prevSlide"></div> <div id="main-body-paging" class="margin"> <ul> <li style="display:block;" class="slide0 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341449/lo-bang-sang-che-smartphone-man-hinh-cong-khac-biet-cua-samsung"> <img src="http://vnreview.vn/thumbs/280x155/17/38/74/1738749.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Lộ bằng sáng chế smartphone màn hình cong khác biệt của Samsung"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341449/lo-bang-sang-che-smartphone-man-hinh-cong-khac-biet-cua-samsung"> Lộ bằng sáng chế smartphone màn hình cong khác...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341449/lo-bang-sang-che-smartphone-man-hinh-cong-khac-biet-cua-samsung#appComment"> <span class="boxComment-0 boxComment boxComment-2341449" data-article="2341449"></span> </a> </h1> </span> </li> <li class="li-space slide0 slidedefault" style="display:block;"><span></span></li> <li style="display:block;" class="slide0 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340999/samsung-ra-mat-smartphone-nap-gap-w2018-2-man-hinh-snapdragon-835-camera-nhu-galaxy-s8-gia-2-400-usd"> <img src="http://vnreview.vn/thumbs/280x155/17/38/58/1738589.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Samsung ra mắt smartphone nắp gập W2018: 2 màn hình, Snapdragon 835, camera như Galaxy S8, giá 2.400 USD"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340999/samsung-ra-mat-smartphone-nap-gap-w2018-2-man-hinh-snapdragon-835-camera-nhu-galaxy-s8-gia-2-400-usd"> Samsung ra mắt smartphone nắp gập W2018: 2 màn...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340999/samsung-ra-mat-smartphone-nap-gap-w2018-2-man-hinh-snapdragon-835-camera-nhu-galaxy-s8-gia-2-400-usd#appComment"> <span class="boxComment-0 boxComment boxComment-2340999" data-article="2340999"></span> </a> </h1> </span> </li> <li class="li-space slide0 slidedefault" style="display:block;"><span></span></li> <li style="display:block;" class="slide0 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340950/huawei-nova-2s-se-ra-mat-vao-tuan-toi"> <img src="http://vnreview.vn/thumbs/280x155/17/38/54/1738545.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Huawei Nova 2S sẽ ra mắt vào tuần tới"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340950/huawei-nova-2s-se-ra-mat-vao-tuan-toi"> Huawei Nova 2S sẽ ra mắt vào tuần tới
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340950/huawei-nova-2s-se-ra-mat-vao-tuan-toi#appComment"> <span class="boxComment-0 boxComment boxComment-2340950" data-article="2340950"></span> </a> </h1> </span> </li> <li style="display:none;" class="slide1 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340901/samsung-se-chuyen-sang-su-dung-cong-nghe-bao-mat-bang-duong-chi-tay"> <img src="http://vnreview.vn/thumbs/280x155/17/38/50/1738506.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Samsung sẽ chuyển sang sử dụng công nghệ bảo mật bằng... đường chỉ tay?"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340901/samsung-se-chuyen-sang-su-dung-cong-nghe-bao-mat-bang-duong-chi-tay"> Samsung sẽ chuyển sang sử dụng công nghệ bảo...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340901/samsung-se-chuyen-sang-su-dung-cong-nghe-bao-mat-bang-duong-chi-tay#appComment"> <span class="boxComment-0 boxComment boxComment-2340901" data-article="2340901"></span> </a> </h1> </span> </li> <li class="li-space slide1 slidedefault" style="display:none;"><span></span></li> <li style="display:none;" class="slide1 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340802/64-audio-ra-mat-2-tai-nghe-gia-re-tai-viet-nam-chi-tu-48-trieu-dong"> <img src="http://vnreview.vn/thumbs/280x155/17/38/51/1738513.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="64 Audio ra mắt 2 tai nghe “giá rẻ” tại Việt Nam, chỉ từ 48 triệu đồng"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340802/64-audio-ra-mat-2-tai-nghe-gia-re-tai-viet-nam-chi-tu-48-trieu-dong"> 64 Audio ra mắt 2 tai nghe “giá rẻ” tại Việt...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340802/64-audio-ra-mat-2-tai-nghe-gia-re-tai-viet-nam-chi-tu-48-trieu-dong#appComment"> <span class="boxComment-0 boxComment boxComment-2340802" data-article="2340802"></span> </a> </h1> </span> </li> <li class="li-space slide1 slidedefault" style="display:none;"><span></span></li> <li style="display:none;" class="slide1 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340735/apple-se-tu-thiet-ke-chip-quan-ly-nang-luong-cho-iphone-moi"> <img src="http://vnreview.vn/thumbs/280x155/17/38/46/1738464.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Apple sẽ tự thiết kế chip quản lý năng lượng cho iPhone mới"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340735/apple-se-tu-thiet-ke-chip-quan-ly-nang-luong-cho-iphone-moi"> Apple sẽ tự thiết kế chip quản lý năng lượng...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340735/apple-se-tu-thiet-ke-chip-quan-ly-nang-luong-cho-iphone-moi#appComment"> <span class="boxComment-0 boxComment boxComment-2340735" data-article="2340735"></span> </a> </h1> </span> </li> <li style="display:none;" class="slide2 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340527/oppo-f5-youth-chinh-hang-cau-hinh-nhu-f5-chi-giam-ram-va-camera-gia-6-19-trieu-dong"> <img src="http://vnreview.vn/thumbs/280x155/17/38/50/1738504.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Oppo F5 Youth chính hãng: cấu hình như F5, chỉ giảm RAM và camera, giá 6.19 triệu đồng"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340527/oppo-f5-youth-chinh-hang-cau-hinh-nhu-f5-chi-giam-ram-va-camera-gia-6-19-trieu-dong"> Oppo F5 Youth chính hãng: cấu hình như F5, chỉ...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340527/oppo-f5-youth-chinh-hang-cau-hinh-nhu-f5-chi-giam-ram-va-camera-gia-6-19-trieu-dong#appComment"> <span class="boxComment-0 boxComment boxComment-2340527" data-article="2340527"></span> </a> </h1> </span> </li> <li class="li-space slide2 slidedefault" style="display:none;"><span></span></li> <li style="display:none;" class="slide2 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340132/mot-vong-aws-re-invent-2017-su-kien-lon-nhat-trong-nam-cua-amazon-web-services"> <img src="http://vnreview.vn/thumbs/280x155/17/38/19/1738197.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Một vòng AWS re:Invent 2017: sự kiện lớn nhất trong năm của Amazon Web Services"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340132/mot-vong-aws-re-invent-2017-su-kien-lon-nhat-trong-nam-cua-amazon-web-services"> Một vòng AWS re:Invent 2017: sự kiện lớn nhất...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340132/mot-vong-aws-re-invent-2017-su-kien-lon-nhat-trong-nam-cua-amazon-web-services#appComment"> <span class="boxComment-0 boxComment boxComment-2340132" data-article="2340132"></span> </a> </h1> </span> </li> <li class="li-space slide2 slidedefault" style="display:none;"><span></span></li> <li style="display:none;" class="slide2 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339877/panasonic-gioi-thieu-de-eluga-c-3-canh-vien-sieu-mong-camera-kep"> <img src="http://vnreview.vn/thumbs/280x155/17/37/89/1737891.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Panasonic giới thiệu dế Eluga C: 3 cạnh viền siêu mỏng, camera kép"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339877/panasonic-gioi-thieu-de-eluga-c-3-canh-vien-sieu-mong-camera-kep"> Panasonic giới thiệu dế Eluga C: 3 cạnh viền...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339877/panasonic-gioi-thieu-de-eluga-c-3-canh-vien-sieu-mong-camera-kep#appComment"> <span class="boxComment-0 boxComment boxComment-2339877" data-article="2339877"></span> </a> </h1> </span> </li> <li style="display:none;" class="slide3 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339905/youtube-bay-gio-cung-co-tinh-nang-stories-nhu-instagram-va-snapchat"> <img src="http://vnreview.vn/thumbs/280x155/17/37/98/1737988.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="YouTube bây giờ cũng có tính năng Stories như Instagram và Snapchat"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339905/youtube-bay-gio-cung-co-tinh-nang-stories-nhu-instagram-va-snapchat"> YouTube bây giờ cũng có tính năng Stories như...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339905/youtube-bay-gio-cung-co-tinh-nang-stories-nhu-instagram-va-snapchat#appComment"> <span class="boxComment-0 boxComment boxComment-2339905" data-article="2339905"></span> </a> </h1> </span> </li> <li class="li-space slide3 slidedefault" style="display:none;"><span></span></li> <li style="display:none;" class="slide3 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339846/sony-gioi-thieu-the-cfast-g-series-co-toc-do-doc-530mb-s"> <img src="http://vnreview.vn/thumbs/280x155/17/37/96/1737967.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Sony giới thiệu thẻ CFast G Series có tốc độ đọc 530MB/s"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339846/sony-gioi-thieu-the-cfast-g-series-co-toc-do-doc-530mb-s"> Sony giới thiệu thẻ CFast G Series có tốc độ...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339846/sony-gioi-thieu-the-cfast-g-series-co-toc-do-doc-530mb-s#appComment"> <span class="boxComment-0 boxComment boxComment-2339846" data-article="2339846"></span> </a> </h1> </span> </li> <li class="li-space slide3 slidedefault" style="display:none;"><span></span></li> <li style="display:none;" class="slide3 slidedefault"> <span class="slidImage"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339887/dat-oukitel-mix-2-canh-xiaomi-mix-2-de-so-sanh-thiet-ke-va-hieu-nang"> <img src="http://vnreview.vn/thumbs/280x155/17/38/08/1738085.jpg" onerror="this.src='/released-news-portlet/images/noimage.jpg'" 
								     															width="305" height="155" title="Đặt Oukitel Mix 2 cạnh Xiaomi Mix 2 để so sánh thiêt kế và hiệu năng"/> </a> </span> <span class="slidtitle"> <h1> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339887/dat-oukitel-mix-2-canh-xiaomi-mix-2-de-so-sanh-thiet-ke-va-hieu-nang"> Đặt Oukitel Mix 2 cạnh Xiaomi Mix 2 để so sánh...
								 	  </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2339887/dat-oukitel-mix-2-canh-xiaomi-mix-2-de-so-sanh-thiet-ke-va-hieu-nang#appComment"> <span class="boxComment-0 boxComment boxComment-2339887" data-article="2339887"></span> </a> </h1> </span> </li> </ul> <div style="clear: both;"></div> </div> <div class="nextslide" id="nextSlide"></div> <div class="border-bottom"></div> </div> <script type="text/javascript">/*<![CDATA[*/var currentIndex=0;var count=12;var pageCount=3;AUI().use("node",function(b){var c=b.one("#prevSlide");var d=b.one("#nextSlide");var a=b.one("#main-body-paging");d.on("click",function(f){b.all(".slidedefault").setStyle("display","none");if(currentIndex==pageCount){currentIndex=0}else{currentIndex++;b.all(".slide"+currentIndex).setStyle("display","block");if(currentIndex==pageCount){d.setStyle("display","none")}c.setStyle("display","block");a.removeClass("margin")}});c.on("click",function(f){b.all(".slidedefault").setStyle("display","none");if(currentIndex<=0){currentIndex=pageCount}else{currentIndex--;b.all(".slide"+currentIndex).setStyle("display","block");if(currentIndex<=0){c.setStyle("display","none");a.addClass("margin")}d.setStyle("display","block")}})});/*]]>*/</script> </div> </div> </div> <div id="p_p_id_focus_asset_display_WAR_focus_asset_displayportlet_INSTANCE_s9gL_" class="portlet-boundary portlet-boundary_focus_asset_display_WAR_focus_asset_displayportlet_  portlet-static portlet-static-end focus_asset_display-portlet " > <a id="p_focus_asset_display_WAR_focus_asset_displayportlet_INSTANCE_s9gL"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> </div> </div> </div> </div> </div> </div> <div class="portlet-layout"> <div class="aui-w70 portlet-column portlet-column-first" id="column-2"> <div class="portlet-dropzone portlet-column-content portlet-column-content-first" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-asset-publisher " > <a id="p_101"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content no-title"> <div class="asset-content"> <div class="title-content"> <h1 itemprop="name"> Tìm hiểu về Project Treble và tương lai của những bản cập nhật Android
			</h1> </div> <div class="panel-social"> <span class="review-displaydate"> <meta itemprop="datePublished" content="2017-12-02 16:43"/> Thứ Bẩy, ngày 02/12/2017 16:43 GMT +7
				   		</span> <span class="social"> <span class="asset-share asset-email"> <img height="15px" src="/ReviewPage-theme/images/social/facebook_icon.jpg" title="Chia sẻ bài viết lên Facebook" alt="Chia sẻ bài viết lên Facebook" onclick="share_click('facebook');"/> </span> <span class="asset-share asset-email"> <img height="15px" src="/ReviewPage-theme/images/social/twitter.jpg" title="Chia sẻ bài viết lên Twitter" alt="Chia sẻ bài viết lên Twitter" onclick="share_click('twitter');"/> </span> </span> <script type="text/javascript">/*<![CDATA[*/function share_click(d){var b="";var a=location.href;var c=document.title;if(d=="facebook"){b="http://www.facebook.com/sharer.php?u="+encodeURIComponent(a)+"&t="+encodeURIComponent(c)}else{if(d=="twitter"){b="https://twitter.com/share?original_referer="+encodeURIComponent(a)+"&url="+encodeURIComponent(a)+"&text="+encodeURIComponent(c)}}window.open(b,"sharer","toolbar=0,status=0,width=626,height=436");return false};/*]]>*/</script> <div style="clear: both;"></div> </div> <div class="journal-content-article"> <p> <strong>Một trong những điều khiến người dùng Android cảm thấy ngán ngẩm nhất là chờ dài cổ để đợi bản cập nhật mới. Tuy nhiên, với sự ra đời của Project Treble, mọi chuyện hứa hẹn sẽ được cải thiện.</strong></p> <p> <a href="http://vnreview.vn/tin-tuc-kinh-doanh/-/view_content/content/2164982/vat-va-gan-10-nam-google-moi-tim-ra-loi-giai-cho-van-de-phan-manh-cua-android" target="_blank">&gt;&gt; "Vật vã" gần 10 năm Google mới tìm ra lời giải cho vấn đề phân mảnh của Android?</a></p> <p> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2330359/tai-sao-nhieu-smartphone-android-cao-cap-vua-ra-van-cai-san-phan-mem-cu" target="_blank">&gt;&gt; Tại sao nhiều smartphone Android cao cấp vừa ra vẫn cài sẵn phần mềm cũ? &nbsp;</a></p> <p style="text-align: center;"> <strong><img alt="" src="http://vnreview.vn/image/17/38/70/1738705.jpg?t=1512195925582" style="width: 670px; height: 391px;" /></strong></p> <p> Phàn nàn phổ biến nhất về cập nhật Android đó là thời gian phát hành cực kì chậm trễ. Tệ hơn nữa, các nhà sản xuất thường hay "quên" cập nhật phần mềm cho các thiết bị cũ sau khi ra mắt các thiết bị mới. Trong nhiều năm qua, người dùng chỉ biết phàn nàn với Google và các nhà sản xuất để hi vọng có sự thay đổi. May mắn thay, Project Treble cuối cùng đã xuất hiện.</p> <p> Project Treble (dự án Treble) là một phần của phiên bản Android 8.0 Oreo mới nhất và được giới thiệu lần đầu tiện tại sự kiện Google I/O diễn ra vào tháng 5 vừa qua. Google coi đây là biểu tượng của việc tái kiến trúc lại bộ khung của hệ điều hành Android. Theo đó, mục tiêu cuối cùng của Project Treble là giúp cho các nhà sản xuất có thể cập nhật Android nhanh hơn và dễ dàng hơn trên các thiết bị.</p> <p> Mặc dù là thay đổi quan trọng bậc nhất trên Android Oreo nhưng sẽ có rất ít người dùng để ý tới Project Treble. Nguyên nhân là vì Project Treble chủ yếu liên quan tới cách làm việc giữa Google và nhà sản xuất, tức là hậu trường phía sau mỗi bản cập nhật. Tuy nhiên, nếu bạn là một người quan tâm tới tương lai của Android, bỏ qua những thông tin về Project Treble sẽ là một thiếu sót lớn.</p> <p> <strong>Tại sao chúng ta lại cần Project Treble?</strong></p> <p style="text-align: center;"> <strong><img alt="" src="http://vnreview.vn/image/17/38/70/1738708.jpg?t=1512195944294" style="width: 670px; height: 239px;" /></strong></p> <p style="text-align: center;"> <em>Biểu đồ thể hiện sự phân mảnh của Android trong tháng 11/2017.</em></p> <p> Câu trả lời rất đơn giản, đó là: phân mảnh. Đây là lời chỉ trích vô cùng quen thuộc dành cho Android và nó không phải vô căn cứ. Trong khi iPhone thường xuyên nhận được cập nhật iOS mới trong vòng từ 3 đến 4 năm, điện thoại Android lại không được may mắn như vậy. Những chiếc điện thoại Android đắt tiền nhất cũng nhỉ nhận được cập nhật phần mềm trong 2 năm. Thậm chí, những chiếc điện thoại giá rẻ còn không bao giờ được cập nhật.</p> <p> Việc chậm cập nhật sẽ khiến người dùng Android không được trải nghiệm những tính năng mới. Tuy nhiên, điều khiến Google lo ngại nhất đó là các tính năng bảo mật không được cập nhật sẽ khiến người dùng sẽ trở nên dễ bị tổn thương hơn bởi phần mềm độc hại.</p> <p> Hiện nay, khi smartphone ngày càng có vai trò quan trọng trong việc sử dụng cũng như bảo mật dữ liệu cá nhân, thanh toán tài chính và lưu trữ thông tin, việc vá những lỗ hổng bảo mật là ưu tiên hàng đầu. Trong khi các nhà sản xuất thường bị đổ lỗi cho việc cập nhật chậm, nguyên nhân quan trọng nhất không hẳn thuộc về họ.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/71/1738714.jpg?t=1512195985957" style="width: 670px; height: 390px;" /></p> <p> Việc cập nhật chậm có liên quan tới cách thức giao tiếp giữa các lớp phần mềm (layer) của Android với phần cứng của điện thoại. Để giúp các ứng dụng có thể chạy được trên CPU hoặc dùng được camera, hệ điều hành phải giao tiếp với phần cứng thông qua HAL (hardware abstraction layer - lớp trìu tượng thực thi bởi phần mềm).&nbsp; Hiểu theo cách đơn giản nhất, HAL là ngôn ngữ để phần cứng và phần mềm có thể giao tiếp với nhau.</p> <p> Trong điện thoại, HAL cực kỳ quan trọng. Ví dụ, nếu bạn muốn làm một ứng dụng bên thứ ba có thể sử dụng camera trên bất cứ chiếc điện thoại Android nào, bạn phải thiết kế ra những HAL phù hợp với cả camera của các mẫu điện thoại rẻ tiền nhất. Nói cách khác, HAL có tác dụng che giấu sự khác biệt của các loại phần cứng khác nhau đối với phần mềm. Ngoài ra, HAL cũng bao gồm cả một lõi Linux có tác dụng thực thi những giao tiếp đặc biệt giữa phần mềm và một linh kiện cần dùng trong điện thoại.</p> <p> Vấn đề của Android Nougat và các phiên bản Android trở về trước đó là không có sự tách biệt giữa mã phần cứng cấp thấp của các nhà sản xuất và mã hệ điều hành mở cấp cao AOSP (Android Open Source Platform) của Google. Vì vậy, các nhà sản xuất phải cập nhật lại phần lớn mã Android sau mỗi lần cập nhật của Google.&nbsp; Ngoài ra, họ cũng phải chờ nhà cung ứng linh kiện viết lại mã HAL để phiên bản Android mới có thể giao tiếp với phần cứng hiện có.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/71/1738711.jpg?t=1512196013979" style="width: 670px; height: 294px;" /></p> <p> Điều không may là Android không có nhiều cách để tương thích với các thiết bị cấp thấp và số lượng mã phải chỉnh sửa sẽ rất nhiều. Quá trình này làm tốn nhiều thời gian, công sức và chi phí của nhà sản xuất. Để giải quyết vấn đề, Project Treble đã được thiết kế để tách biệt Framework (thư viện các lớp, bộ khung để phát triển phần mềm) của Android với mã phần cứng của các nhà sản xuất. Nhờ vậy, sau mỗi lần cập nhật, VI (Vendor Implementation), những phần mềm được nhà sản xuất tạo ra để giúp phần mềm giao tiếp với phần cứng (bao gồm cả HAL), sẽ được giữ nguyên. Từ đó, Project Treble sẽ giúp các nhà sản xuất không phải đau đầu để viết lại mã cho các thiết bị có cấu hình thấp.&nbsp;</p> <p> Trong tương lai, các nhà sản xuất vẫn sẽ muốn giới thiệu những tính năng phần cứng và phần mềm độc quyền, từ đó khiến họ mất thêm thời gian để phát triển và thử nghiệm trước khi cập nhật phần mềm cho người dùng. Ngoài ra, các nhà sản xuất cũng cần thời gian để tích hợp những tính năng mới của họ vào mã AOSP của Google. Nói cách khác, việc cập nhật Android sớm hay muộn vẫn sẽ phụ thuộc vào nhà sản xuất. Tuy nhiên, Project Treble sẽ giảm số lượng công việc họ cần phải làm, đặc biệt là đối với các nhà sản xuất có số lượng mã phần cứng lớn.</p> <p> <strong>Các cập nhật mới sẽ được tiến hành như thế nào?</strong></p> <p> Một điều quan trọng cần phải nhắc lại đó là Android là hệ điều hành sử dụng lõi Linux. Đây là một thành phần trong hệ điều hành có trách nhiệm chính là cho phép phần mềm giao tiếp với phần cứng. Do đó, thay đổi cách lõi Linux hoạt động cũng là cách để Android thay đổi cách phần cứng giao tiếp với phần mềm.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/72/1738720.jpg?t=1512196153708" style="width: 670px; height: 397px;" /></p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/72/1738723.jpg?t=1512196171417" style="width: 670px; height: 409px;" /></p> <p style="text-align: center;"> <em>Sau Android O, các hệ thống phần cứng sẽ được phân cho từng phân vùng phần mềm riêng biệt.</em></p> <p> Để giải quyết vấn đề của HAL, Android Oreo đã phân chia các hệ thống phần cứng phụ như âm thanh hay camera cho phân vùng phần mềm khác nhau. Hiện nay, Google đã tạo ra 60 ngôn ngữ giao tiếp giữa HAL với từng linh kiện phần cứng khác nhau trong điện thoại và được gọi là HIDL (HAL interface definition language).</p> <p> Mục tiêu chính của một HIDL là cho phép phần khung của Android có thể bị thay thế mà không cần sửa lại HAL. Giờ đây, HAL sẽ được xây dựng bởi các nhà sản xuất chip và đưa vào một phân vùng riêng trên thiết bị. Mỗi khi có cập nhật Android thông qua phương thức OTA (over-the-air update), chỉ có duy nhất phần khung của Android bị thay đổi và HAL không bị ảnh hưởng.&nbsp;</p> <p> Một điểm quan trọng khác cũng cần phải lưu ý là Project Treble sẽ mở rộng thời gian hỗ trợ lõi Linux cho thiết bị từ 2 năm lên thành 6 năm. Đây là tin mừng đối với người dùng vì điện thoại của họ sẽ được Google và các nhà sản xuất quan tâm nhiều hơn. Trong thời gian trước đây, phần lớn điện thoại Android thường ngừng nhận được cập nhật chỉ sau một năm.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/72/1738726.jpg?t=1512196296608" style="width: 670px; height: 376px;" /></p> <p> Ngoài ra, trong một tài liệu được ra mắt vào ngày 12/5 vừa qua, Google cho biết: "<em>Project Treble sẽ đến với tất cả thiết bị được phát hành với Android O và các phiên bản cao hơn</em>". Điều này có nghĩa là các điện thoại mới sử dụng hệ điều hành Android Nougat không nhất thiết phải tuân theo Project Treble. Một ví dụ điển hình là OnePlus vừa xác nhận Project Treble sẽ không có trên chiếc điện thoại OnePlus 5T mới của họ. Bạn cần phải lưu ý điều này khi mua một chiếc điện thoại Android Nougat trong thời gian hiện nay.</p> <p> Trong khi đó, những chiếc điện thoại được trang bị Android Oreo ngay từ đầu như Google Pixel 2 sẽ bắt buộc phải hỗ trợ Project Treble. Nguyên nhân là vì Android 8.0 sẽ sử dụng bộ giao diện nhà sản xuất mới có tên là Vendor Test Suite (VTS) để đảm bảo cập nhật phần mềm luôn tương thích với thiết lập phần cứng.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/72/1738729.jpg?t=1512196314681" style="width: 670px; height: 386px;" /></p> <p> Như minh họa ở hình trên, quá trình cập nhật Android trong Project Treble sẽ diễn ra theo 5 bước. Đầu tiên, Google sẽ viết và phát hành mã nguồn mở của phiên bản hệ điều hành mới. Tiếp theo, mã nguồn mở sẽ được chuyển tới các nhà sản xuất linh kiện, đặc biệt là chip, để tinh chỉnh những đoạn mã này sao cho phù hợp với cách giao tiếp giữa phần mềm mới và phần cứng do họ sản xuất.</p> <p> Sau đó, mã đã được chỉnh sửa sẽ tới tay của các nhà sản xuất thiết bị và sẽ có thêm một số thay đổi hoặc bổ sung tính năng nếu cần thiết. Khi các đoạn mã được hoàn chỉnh, chúng sẽ được chuyển tới các nhà mạng để chờ xác nhận. Cuối cùng, người dùng sẽ nhận được cập nhật thông qua OTA.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/73/1738732.jpg?t=1512196352013" style="width: 640px; height: 360px;" /></p> <p style="text-align: center;"> <em>Android O sẽ giúp các bản cập nhật đến nhanh hơn nhưng sẽ không thể nhanh bằng iOS.</em></p> <p> Project Treble không có nghĩa là bạn sẽ nhận được cập nhật ngay lập tức khi Google ra mắt phiên bản Android mới. Các nhà sản xuất vẫn có thể "ém hàng" để tinh chỉnh và thêm một số tính năng độc quyền của họ vào Android. Vì vậy, chúng ta vẫn sẽ phải mất một khoảng thời gian trước khi phiên bản Android mới nhất tới tay người dùng. Tuy nhiên, bằng cách đưa việc cập nhật của các nhà sản xuất chip lên đầu quá trình, việc cập nhật Android sẽ trở nên nhanh hơn.</p> <p> Nói tóm lại, nhờ có Project Treble, thời gian cập nhật Android sẽ được cải thiện, xin nhắc lại là cải thiện. Điều đó có nghĩa là những bản cập nhật Android sẽ đến sớm hơn trong thời gian tới nhưng sẽ không có chuyện mỗi tháng lại có một cập nhật như iOS.</p> <p> <strong>Ý nghĩa của Project Treble</strong></p> <p> Đối với người dùng, việc cập nhật Android vẫn sẽ không khác gì so với hiện nay. Các nhà sản xuất sẽ cập nhật phần mềm thông qua OTA và việc của bạn là tải về máy. Tuy nhiên, việc những bản cập nhật đến nhanh hơn và thời gian hỗ trợ dài hơn thật sự đáng để mong đợi.</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/73/1738735.jpg?t=1512196392019" style="width: 670px; height: 376px;" /></p> <p> Ngoài ra, Project Treble cũng là một gợi ý thú vị cho sự hồi sinh của ROM tùy chỉnh vì phần mềm có thể giao tiếp tốt hơn với nhiều loại phần cứng. Vì vậy, sẽ chỉ cần mất vài ngày (hoặc vài tuần) để có thể port (chuyển đổi) ROM AOSP của Google sang một ROM tùy chỉnh. Các thành viên của XDA community, một diễn đàn về ROM tùy chỉnh, đã tỏ ra vui mừng khi nhận thấy triển vọng của Project Treble. Nhà phát triển OldDroid đã gọi Project Treble là một bước đột phá sau khi dùng thử Android Oreo trên chiếc Huawei Mate 9. 2017 là năm nhiều nhà sản xuất quay về sử dụng Android gốc. Tuy nhiên, mọi chuyện có thể thay đổi vào năm 2018.</p> <p> <strong>Lời kết</strong></p> <p style="text-align: center;"> <strong><img alt="" src="http://vnreview.vn/image/17/38/74/1738741.jpg?t=1512196412005" style="width: 628px; height: 353px;" /></strong></p> <p> Project Treble nghe rất hứa hẹn nhưng một điều quan trọng chúng ta cần phải hiểu là nó vẫn có những giới hạn. Thứ nhất, không như Apple và iOS, thời gian cập nhật phần mềm không nằm trong tay của Google. Các nhà sản xuất như Samsung, LG và Huawei vẫn chịu trách nhiệm tinh chỉnh cũng như phát hành cập nhật vào thời gian họ cảm thấy thích hợp. Project Treble chính xác là một kiến trúc được tối ưu hóa để đẩy nhanh quá trình cập nhật phần mềm. Google đã thực hiện phần việc của họ trên Android Oreo và tiếp theo là nỗ lực của các nhà sản xuất.</p> <p> Thứ hai, chỉ có những thiết bị sử dụng Android Oreo hoặc cao hơn là được hỗ trợ Project Treble. Điện thoại nâng cấp từ Nougat lên Oreo sẽ không được nằm trong diện hỗ trợ nếu nhà sản xuất không muốn. Khi mua điện thoại chạy Android Nougat trong thời gian hiện nay, bạn cần phải đặc biệt lưu ý tới những lời hứa hẹn về Project Treble của nhà sản xuất. Ngoài ra, không phải ROM tùy chỉnh nào của Android Oreo cũng chạy được trên những điện thoại có cấu hình thấp.&nbsp;&nbsp;</p> <p style="text-align: center;"> <img alt="" src="http://vnreview.vn/image/17/38/73/1738738.jpg?t=1512196438829" style="width: 670px; height: 376px;" /></p> <p> Nếu bạn đang tìm kiếm một chiếc điện thoại Android hỗ trợ Project Treble tốt vào thời điểm này, Google Pixel, Essential Phone, Huawei Mate 9, Mate 10, Honor 8 và Honor 8 Pro là những sự lựa chọn tốt. Tuy nhiên, đừng nên quá nóng nội. 2018 mới là năm bùng nổ của những smartphone chạy Android Oreo và hỗ trợ Project Treble. Hãy chờ thêm một thời gian nữa để có được nhiều lựa chọn tuyệt vời hơn.</p> <p style="text-align: right;"> <strong>Nguyễn Long</strong></p> </div> <div style="clear: both; height: 5px; width: 1px;"></div> <div id="giftRoot"></div> <div style="clear: both; height: 5px; width: 1px;"></div> <div style="clear: both; height: 5px; width: 1px;"></div> <div id="adv"></div> <div style="clear: both; height: 5px; width: 1px;"></div> <div class="social_share"> <div style="clear: both;"></div> <div class="social_like"> <div class="fb-like facebook_like facbook-social-like" style="display: block;"> <iframe src="http://www.facebook.com/plugins/like.php?href=http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341394/tim-hieu-ve-project-treble-va-tuong-lai-cua-nhung-ban-cap-nhat-android&amp;locale=en_US&amp;width=200&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=317980458316559" 
   				scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe> </div> </div> <div class="social_share_item"> <div class="facebook_share"> <img onclick="share_click('facebook');" alt="Chia sẻ bài viết lên Facebook" height="20" title="Chia sẻ bài viết lên Facebook" src="/ReviewPage-theme/images/social/facebook.jpg"> </div> <div class="twitter_share"> <div class="twitter_like"> <a href="https://twitter.com/intent/follow?region=follow_link&screen_name=vnReviewVietnam&source=followbutton&variant=2.0" target="_blank"> <img src="/ReviewPage-theme/images/custom/twitter.gif" height="20"/> </a> </div> </div> <div class="google_share"> <a href="https://plus.google.com/share?url=http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341394/tim-hieu-ve-project-treble-va-tuong-lai-cua-nhung-ban-cap-nhat-android" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"> <img src="/ReviewPage-theme/images/social/gplus.png" height="20"/> </a> </div> <div class="zing_share"> <a href="http://link.apps.zing.vn/share?u=http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2341394/tim-hieu-ve-project-treble-va-tuong-lai-cua-nhung-ban-cap-nhat-android" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"> <img alt="share to zing" src="/ReviewPage-theme/images/custom/zing.gif" height="20" /> </a> </div> </div> <div style="clear: both;"></div> </div> <div class="asset-metadata"> <span class="asset-tag-img"></span> <span class="taglib-asset-tags-summary"> <a class="tag" href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/android"> android
						, 
				    </a> <a class="tag" href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/t%C6%B0+v%E1%BA%A5n+n%E1%BB%95i+b%E1%BA%ADt"> tư vấn nổi bật
						 
				    </a> </span> <span class="asset-tag-img-right"></span> <span style="display: block; clear: both;"></span> </div> <div style="clear: both;"></div> <div style="clear: both; text-align: center; margin-top: 5px; margin-bottom: 5px;" id="adventist_content"> </div> <div style="clear: both;"></div> <div id='div-gpt-ad-1482227889465-3' style='height:90px; width:728px; margin-top: 15px;'> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-1482227889465-3")});/*]]>*/</script> </div> <script type="text/javascript">/*<![CDATA[*/var countP=jQuery(".journal-content-article p").length;var positionPcenter=Math.round(countP/2);var pCenter=jQuery(".journal-content-article p")[positionPcenter];jQuery(document).ready(function(){for(var a=positionPcenter;a<countP;a++){if(jQuery(pCenter).html().indexOf("<img")!=-1){positionPcenter++;pCenter=jQuery(".journal-content-article p")[positionPcenter]}else{jQuery(pCenter).after("<div id='div-gpt-ad-1482227889465-1' style='height:250px; width:300px; margin: 10px auto;'></div>");googletag.cmd.push(function(){googletag.display("div-gpt-ad-1482227889465-1")});break}}});/*]]>*/</script> <div id="appComment"></div> <script type="text/javascript" src="http://vnreview.vn/html/taglib/ui/discussion/tinymce/tinymce.js"></script> <script type="text/javascript" src="http://vnreview.vn//ReviewPage-theme/js/mudim.js"></script> <script type="text/javascript">/*<![CDATA[*/tinymce.init({mode:"specific_textareas",selector:"textarea.mceEditor",plugins:["autoresize","emoticons"],menubar:false,statusbar:false,toolbar:"bold italic underline strikethrough emoticons",autoresize_min_height:100,autoresize_max_height:500});/*]]>*/</script> <div style="clear: both;"></div> <div class="othernews-back-title"> <span class="othernews-title"> Các tin khác
	</span> </div> <span class="lineborder"></span> <div style="display: block; clear: both; height: 10px;"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-kinh-doanh/-/view_content/content/2341345/san-pham-qua-co-palm-tro-thanh-vu-khi-moi-cua-qualcomm-de-chong-lai-apple"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/65/1738658.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-kinh-doanh/-/view_content/content/2341345/san-pham-qua-co-palm-tro-thanh-vu-khi-moi-cua-qualcomm-de-chong-lai-apple"> Sản phẩm "quá cố" Palm trở thành vũ khí mới của Qualcomm để chống lại Apple						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-kinh-doanh/-/view_content/content/2341345/san-pham-qua-co-palm-tro-thanh-vu-khi-moi-cua-qualcomm-de-chong-lai-apple#appComment"> <span class="boxComment-1 boxComment boxComment-2341345" data-article="2341345"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Qualcomm hiện sở hữu nhiều bằng sáng chế liên quan đến Palm và webOS, do đó họ đã cáo buộc iPhone X sao chép giao diện người dùng của hệ điều hành “quá cố” này.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2341230/nhung-loi-ich-khong-ngo-cua-viec-tra-thu"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/64/1738647.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2341230/nhung-loi-ich-khong-ngo-cua-viec-tra-thu"> Những lợi ích không ngờ của việc trả thù						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2341230/nhung-loi-ich-khong-ngo-cua-viec-tra-thu#appComment"> <span class="boxComment-1 boxComment boxComment-2341230" data-article="2341230"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Bạn có tin không, báo thù có lợi ích riêng đấy - ngay cả ý tưởng tìm cách báo thù cũng mang đến cho chúng ta niềm vui. Tại sao lại như vậy?						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341277/bitcoin-co-suc-hut-lon-hon-ca-tong-thong-my"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/65/1738654.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341277/bitcoin-co-suc-hut-lon-hon-ca-tong-thong-my"> Bitcoin có sức hút lớn hơn cả Tổng thống Mỹ						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341277/bitcoin-co-suc-hut-lon-hon-ca-tong-thong-my#appComment"> <span class="boxComment-1 boxComment boxComment-2341277" data-article="2341277"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Ngày càng nhiều người tìm kiếm về Bitcoin hơn so với tìm kiếm các thông tin về Tổng thống Mỹ Donald Trump, theo các dữ liệu từ Google Trends.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341162/mot-doanh-nghiep-bi-phat-28-5-trieu-dong-vi-quang-cao-ban-thiet-bi-kich-song-di-dong"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/62/1738620.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341162/mot-doanh-nghiep-bi-phat-28-5-trieu-dong-vi-quang-cao-ban-thiet-bi-kich-song-di-dong"> Một doanh nghiệp bị phạt 28,5 triệu đồng vì quảng cáo, bán thiết bị kích sóng di động						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341162/mot-doanh-nghiep-bi-phat-28-5-trieu-dong-vi-quang-cao-ban-thiet-bi-kich-song-di-dong#appComment"> <span class="boxComment-1 boxComment boxComment-2341162" data-article="2341162"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Với 2 hành vi sai phạm là quảng cáo (trên trang web www.ngaydem.vn) và bán ra thị trường các thiết bị kích sóng di động chưa được chứng nhận, công bố hợp quy theo quy định, Công ty CP Phát triển công nghệ Ngày đêm vừa bị Sở TT&TT Hà Nội xử phạt 28,5 triệu đồng.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2341184/day-la-nhung-hanh-dong-pha-huy-than-tung-ngay-co-the-ban-vo-tinh-mac-ma-khong-biet"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/63/1738630.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2341184/day-la-nhung-hanh-dong-pha-huy-than-tung-ngay-co-the-ban-vo-tinh-mac-ma-khong-biet"> Đây là những hành động phá hủy thận từng ngày có thể bạn vô tình mắc mà không biết						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2341184/day-la-nhung-hanh-dong-pha-huy-than-tung-ngay-co-the-ban-vo-tinh-mac-ma-khong-biet#appComment"> <span class="boxComment-1 boxComment boxComment-2341184" data-article="2341184"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Chính chúng ta cũng không biết rằng, một số thói quen hàng ngày có thể chính là kẻ thù âm thầm đang từng ngày gây áp lực lên thận.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2341097/so-nhanh-anh-chup-tu-iphone-x-va-galaxy-note-8"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/59/1738590.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2341097/so-nhanh-anh-chup-tu-iphone-x-va-galaxy-note-8"> So nhanh ảnh chụp từ iPhone X và Galaxy Note 8						      	 
						      </a> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2341097/so-nhanh-anh-chup-tu-iphone-x-va-galaxy-note-8#appComment"> <span class="boxComment-1 boxComment boxComment-2341097" data-article="2341097"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Cả iPhone X của Apple và Galaxy Note 8 của Samsung đều được trang bị hệ thống camera kép ở đằng sau, nhưng chiếc điện thoại nào sẽ cho ra ảnh đẹp hơn?						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2341047/tong-hop-ung-dung-di-dong-tot-nhat-nam-2017-phan-cuoi"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/59/1738591.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2341047/tong-hop-ung-dung-di-dong-tot-nhat-nam-2017-phan-cuoi"> Tổng hợp ứng dụng di động tốt nhất năm 2017 (Phần cuối)						      	 
						      </a> <a href="http://vnreview.vn/tu-van-di-dong/-/view_content/content/2341047/tong-hop-ung-dung-di-dong-tot-nhat-nam-2017-phan-cuoi#appComment"> <span class="boxComment-1 boxComment boxComment-2341047" data-article="2341047"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Tiếp theo phần 1, chúng ta sẽ tiếp tục đến với phần 2 của danh sách những ứng dụng di động tốt nhất năm 2017.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341023/nguoi-tao-ra-cong-usb-tiet-lo-ly-do-chung-ta-phai-chiu-canh-cam-cong-usb-sai-chieu"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/61/1738611.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341023/nguoi-tao-ra-cong-usb-tiet-lo-ly-do-chung-ta-phai-chiu-canh-cam-cong-usb-sai-chieu"> Người tạo ra cổng USB tiết lộ lý do chúng ta phải chịu cảnh cắm cổng USB sai chiều						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2341023/nguoi-tao-ra-cong-usb-tiet-lo-ly-do-chung-ta-phai-chiu-canh-cam-cong-usb-sai-chieu#appComment"> <span class="boxComment-1 boxComment boxComment-2341023" data-article="2341023"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Một trong những người tạo ra cổng USB đã giải thích lý do tại sao chúng ta lâu nay phải chịu cảnh luôn cắm cổng này sai chiều.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340999/samsung-ra-mat-smartphone-nap-gap-w2018-2-man-hinh-snapdragon-835-camera-nhu-galaxy-s8-gia-2-400-usd"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/58/1738589.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340999/samsung-ra-mat-smartphone-nap-gap-w2018-2-man-hinh-snapdragon-835-camera-nhu-galaxy-s8-gia-2-400-usd"> Samsung ra mắt smartphone nắp gập W2018: 2 màn hình, Snapdragon 835, camera như Galaxy S8, giá 2.400 USD						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-san-pham-moi/-/view_content/content/2340999/samsung-ra-mat-smartphone-nap-gap-w2018-2-man-hinh-snapdragon-835-camera-nhu-galaxy-s8-gia-2-400-usd#appComment"> <span class="boxComment-1 boxComment boxComment-2340999" data-article="2340999"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Samsung và nhà mạng China Telecom (Trung Quốc) vừa giới thiệu chiếc điện thoại có tên là W2018. Đây là chiếc điện thoại nắp gập Android cao cấp, với 2 màn hình cảm ứng, cùng trợ lý ảo Bixby.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div class="otherbydate"> <div class="otherdateLeft"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2340976/se-thu-phi-tu-dong-khong-dung-tren-toan-quoc-cuoi-nam-2019"> <img width="180" height="115" src="http://vnreview.vn/thumbs/180x100/17/38/55/1738555.jpg"/> </a> </div> <div class="otherdateRight"> <div class="otherdatehead"> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2340976/se-thu-phi-tu-dong-khong-dung-tren-toan-quoc-cuoi-nam-2019"> Sẽ thu phí tự động không dừng trên toàn quốc cuối năm 2019						      	 
						      </a> <a href="http://vnreview.vn/tin-tuc-xa-hoi-so/-/view_content/content/2340976/se-thu-phi-tu-dong-khong-dung-tren-toan-quoc-cuoi-nam-2019#appComment"> <span class="boxComment-1 boxComment boxComment-2340976" data-article="2340976"></span> </a> </div> <div style="clear: both;"></div> <div class="otherdatedesc"> Bộ GTVT cho hay đến cuối năm 2019, sẽ thực hiện thu giá tự động tại tất cả các trạm BOT trên phạm vi toàn quốc.						      
						    	</div> </div> <div style="clear: both;"></div> </div> <div class="otherbydate_border"></div> <div style="display: block; clear: both; height: 20px;"></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="aui-w30 portlet-column portlet-column-last" id="column-3"> <div class="portlet-dropzone portlet-column-content portlet-column-content-last" id="layout-column_column-3"> <div id="p_p_id_showadv_WAR_ReviewPortletportlet_INSTANCE_6Ahf_" class="portlet-boundary portlet-boundary_showadv_WAR_ReviewPortletportlet_  portlet-static portlet-static-end show-adv-portlet " > <a id="p_showadv_WAR_ReviewPortletportlet_INSTANCE_6Ahf"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <!-- /93656639/vnreview-pc-art-250x250-r1 --> <div id="div-gpt-ad-1482227889465-0" style="height:250px; width:300px;margin-bottom: 30px;">  </div> <script>/*<![CDATA[*/googletag.cmd.push(function(){googletag.display("div-gpt-ad-1482227889465-0")});/*]]>*/</script> </div> </div> </div> <div id="p_p_id_topview_WAR_TopViewportlet_" class="portlet-boundary portlet-boundary_topview_WAR_TopViewportlet_  portlet-static portlet-static-end top-view-portlet " > <a id="p_topview_WAR_TopViewportlet"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="control_panel" class="control_panel_topread"> <span id="top-read" >Đọc nhiều nhất</span> <span id="top-feedback" >Phản hồi nhiều nhất</span> </div> <div class="top-read" style="display: block;"> <h4> <a href="/tu-van-di-dong/-/view_content/content/2336758/vi-sao-toi-ban-chiec-iphone-x-sau-1-thang-su-dung"> Vì sao tôi bán chiếc iPhone X sau 1 tháng sử dụng
			</a> <a href="/tu-van-di-dong/-/view_content/content/2336758/vi-sao-toi-ban-chiec-iphone-x-sau-1-thang-su-dung#appComment"> <span
				class="boxComment-0 boxComment boxComment-2336758"
				data-article="2336758"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-an-ninh-mang/-/view_content/content/2335927/usb-khong-bi-virus-cua-quan-doi-viet-nam-da-duoc-thuong-mai-hoa-ban-8gb-gia-880-ngan-dong"> USB "không bị virus" của quân đội Việt Nam đã được thương mại hóa, bản 8GB giá 880 ngàn đồng
			</a> <a href="/tin-tuc-an-ninh-mang/-/view_content/content/2335927/usb-khong-bi-virus-cua-quan-doi-viet-nam-da-duoc-thuong-mai-hoa-ban-8gb-gia-880-ngan-dong#appComment"> <span
				class="boxComment-0 boxComment boxComment-2335927"
				data-article="2335927"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2338305/nhung-hinh-anh-bi-an-va-gia-thuyet-moi-nhat-ve-quai-vat-ho-loch-ness"> Những hình ảnh, bí ẩn và giả thuyết mới nhất về quái vật hồ Loch Ness
			</a> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2338305/nhung-hinh-anh-bi-an-va-gia-thuyet-moi-nhat-ve-quai-vat-ho-loch-ness#appComment"> <span
				class="boxComment-0 boxComment boxComment-2338305"
				data-article="2338305"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2335601/vi-sao-quan-jean-thuong-co-cai-tui-nho"> Vì sao quần jean thường có cái túi nhỏ?
			</a> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2335601/vi-sao-quan-jean-thuong-co-cai-tui-nho#appComment"> <span
				class="boxComment-0 boxComment boxComment-2335601"
				data-article="2335601"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2340162/vi-sao-ireland-khong-co-ran"> Vì sao Ireland không có rắn?
			</a> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2340162/vi-sao-ireland-khong-co-ran#appComment"> <span
				class="boxComment-0 boxComment boxComment-2340162"
				data-article="2340162"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tu-van-di-dong/-/view_content/content/2336849/thoi-luong-pin-bphone-2017-su-dung-hon-hop-hon-19-tieng-sac-rat-nhanh"> Thời lượng pin Bphone 2017: Sử dụng hỗn hợp hơn 19 tiếng, sạc rất nhanh
			</a> <a href="/tu-van-di-dong/-/view_content/content/2336849/thoi-luong-pin-bphone-2017-su-dung-hon-hop-hon-19-tieng-sac-rat-nhanh#appComment"> <span
				class="boxComment-0 boxComment boxComment-2336849"
				data-article="2336849"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2338233/ceo-elon-musk-co-phai-la-cha-de-bitcoin"> CEO Elon Musk có phải là cha đẻ Bitcoin?
			</a> <a href="/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2338233/ceo-elon-musk-co-phai-la-cha-de-bitcoin#appComment"> <span
				class="boxComment-0 boxComment boxComment-2338233"
				data-article="2338233"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-san-pham-moi/-/view_content/content/2339801/cuoi-cung-chiec-xperia-vien-cuc-mong-dang-mong-doi-cua-sony-cung-lo-dien-man-hinh-hdr-4k"> Cuối cùng chiếc Xperia "viền cực mỏng" đáng mong đợi của Sony cũng lộ diện, màn hình HDR 4K
			</a> <a href="/tin-tuc-san-pham-moi/-/view_content/content/2339801/cuoi-cung-chiec-xperia-vien-cuc-mong-dang-mong-doi-cua-sony-cung-lo-dien-man-hinh-hdr-4k#appComment"> <span
				class="boxComment-0 boxComment boxComment-2339801"
				data-article="2339801"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2340342/phat-hien-moi-nang-luong-toi-va-vat-chat-toi-khong-he-ton-tai-nhu-gioi-khoa-hoc-van-nghi"> Phát hiện mới: Năng lượng tối và vật chất tối không hề tồn tại như giới khoa học vẫn nghĩ
			</a> <a href="/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2340342/phat-hien-moi-nang-luong-toi-va-vat-chat-toi-khong-he-ton-tai-nhu-gioi-khoa-hoc-van-nghi#appComment"> <span
				class="boxComment-0 boxComment boxComment-2340342"
				data-article="2340342"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2339533/day-la-nguoi-da-xoa-tai-khoan-twitter-cua-tong-thong-my-trong-mot-not-nhac"> Đây là người đã xóa tài khoản Twitter của Tổng thống Mỹ "trong một nốt nhạc"
			</a> <a href="/tin-tuc-xa-hoi-so/-/view_content/content/2339533/day-la-nguoi-da-xoa-tai-khoan-twitter-cua-tong-thong-my-trong-mot-not-nhac#appComment"> <span
				class="boxComment-0 boxComment boxComment-2339533"
				data-article="2339533"></span> </a> </h4> </div> <div class="top-feedback" style="display: none;"> <h4> <a href="/tin-tuc-an-ninh-mang/-/view_content/content/2337063/bkav-cong-bo-mat-na-moi-vuot-qua-face-id-ngay-lap-tuc-nhu-anh-em-sinh-doi"> Bkav công bố mặt nạ mới vượt qua Face ID ngay lập tức, như anh em sinh đôi
			</a> <a href="/tin-tuc-an-ninh-mang/-/view_content/content/2337063/bkav-cong-bo-mat-na-moi-vuot-qua-face-id-ngay-lap-tuc-nhu-anh-em-sinh-doi#appComment"> <span
				class="boxComment-0 boxComment boxComment-2337063"
				data-article="2337063"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-an-ninh-mang/-/view_content/content/2335927/usb-khong-bi-virus-cua-quan-doi-viet-nam-da-duoc-thuong-mai-hoa-ban-8gb-gia-880-ngan-dong"> USB "không bị virus" của quân đội Việt Nam đã được thương mại hóa, bản 8GB giá 880 ngàn đồng
			</a> <a href="/tin-tuc-an-ninh-mang/-/view_content/content/2335927/usb-khong-bi-virus-cua-quan-doi-viet-nam-da-duoc-thuong-mai-hoa-ban-8gb-gia-880-ngan-dong#appComment"> <span
				class="boxComment-0 boxComment boxComment-2335927"
				data-article="2335927"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tu-van-bao-mat/-/view_content/content/2340015/bat-chap-cac-canh-bao-apple-van-quang-cao-face-id-la-cong-nghe-dang-tien-nhat-tren-iphone-x"> Bất chấp các cảnh báo, Apple vẫn quảng cáo Face ID là công nghệ đáng tiền nhất trên iPhone X
			</a> <a href="/tu-van-bao-mat/-/view_content/content/2340015/bat-chap-cac-canh-bao-apple-van-quang-cao-face-id-la-cong-nghe-dang-tien-nhat-tren-iphone-x#appComment"> <span
				class="boxComment-0 boxComment boxComment-2340015"
				data-article="2340015"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tu-van-di-dong/-/view_content/content/2336758/vi-sao-toi-ban-chiec-iphone-x-sau-1-thang-su-dung"> Vì sao tôi bán chiếc iPhone X sau 1 tháng sử dụng
			</a> <a href="/tu-van-di-dong/-/view_content/content/2336758/vi-sao-toi-ban-chiec-iphone-x-sau-1-thang-su-dung#appComment"> <span
				class="boxComment-0 boxComment boxComment-2336758"
				data-article="2336758"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2340342/phat-hien-moi-nang-luong-toi-va-vat-chat-toi-khong-he-ton-tai-nhu-gioi-khoa-hoc-van-nghi"> Phát hiện mới: Năng lượng tối và vật chất tối không hề tồn tại như giới khoa học vẫn nghĩ
			</a> <a href="/tin-tuc-khoa-hoc-cong-nghe/-/view_content/content/2340342/phat-hien-moi-nang-luong-toi-va-vat-chat-toi-khong-he-ton-tai-nhu-gioi-khoa-hoc-van-nghi#appComment"> <span
				class="boxComment-0 boxComment boxComment-2340342"
				data-article="2340342"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-kinh-doanh/-/view_content/content/2341137/mobifone-bat-ngo-mo-ban-iphone-x-gia-soc-chi-tu-15-49-trieu-dong"> MobiFone bất ngờ mở bán iPhone X giá sốc chỉ từ 15,49 triệu đồng
			</a> <a href="/tin-tuc-kinh-doanh/-/view_content/content/2341137/mobifone-bat-ngo-mo-ban-iphone-x-gia-soc-chi-tu-15-49-trieu-dong#appComment"> <span
				class="boxComment-0 boxComment boxComment-2341137"
				data-article="2341137"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-san-pham-moi/-/view_content/content/2339801/cuoi-cung-chiec-xperia-vien-cuc-mong-dang-mong-doi-cua-sony-cung-lo-dien-man-hinh-hdr-4k"> Cuối cùng chiếc Xperia "viền cực mỏng" đáng mong đợi của Sony cũng lộ diện, màn hình HDR 4K
			</a> <a href="/tin-tuc-san-pham-moi/-/view_content/content/2339801/cuoi-cung-chiec-xperia-vien-cuc-mong-dang-mong-doi-cua-sony-cung-lo-dien-man-hinh-hdr-4k#appComment"> <span
				class="boxComment-0 boxComment boxComment-2339801"
				data-article="2339801"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-kinh-doanh/-/view_content/content/2340434/sony-phai-lam-gi-de-quay-tro-lai-san-choi-smartphone"> Sony phải làm gì để quay trở lại sân chơi smartphone?
			</a> <a href="/tin-tuc-kinh-doanh/-/view_content/content/2340434/sony-phai-lam-gi-de-quay-tro-lai-san-choi-smartphone#appComment"> <span
				class="boxComment-0 boxComment boxComment-2340434"
				data-article="2340434"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tu-van-di-dong/-/view_content/content/2335715/da-ra-mat-gan-3-nam-nhung-galaxy-s6-van-se-duoc-cap-nhat-android-8-0-oreo"> Đã ra mắt gần 3 năm nhưng Galaxy S6 vẫn sẽ được cập nhật Android 8.0 Oreo?
			</a> <a href="/tu-van-di-dong/-/view_content/content/2335715/da-ra-mat-gan-3-nam-nhung-galaxy-s6-van-se-duoc-cap-nhat-android-8-0-oreo#appComment"> <span
				class="boxComment-0 boxComment boxComment-2335715"
				data-article="2335715"></span> </a> </h4> <span class="border-space"></span> <h4> <a href="/tin-tuc-thi-truong/-/view_content/content/2337126/tv-samsung-co-the-se-dung-tam-nen-lcd-do-lg-cung-cap"> TV Samsung có thể sẽ dùng tấm nền LCD do LG cung cấp
			</a> <a href="/tin-tuc-thi-truong/-/view_content/content/2337126/tv-samsung-co-the-se-dung-tam-nen-lcd-do-lg-cung-cap#appComment"> <span
				class="boxComment-0 boxComment boxComment-2337126"
				data-article="2337126"></span> </a> </h4> </div> <script type="text/javascript">/*<![CDATA[*/AUI().use("node",function(a){var c=a.one("#top-read");var b=a.one("#top-feedback");c.on("click",function(){a.one("#control_panel").removeClass("control_panel_topfeedback").addClass("control_panel_topread");c.setStyle("color","#EE5301");b.setStyle("color","#FFF");a.one(".top-read").setStyle("display","block");a.one(".top-feedback").setStyle("display","none")});b.on("click",function(){a.one("#control_panel").removeClass("control_panel_topread").addClass("control_panel_topfeedback");b.setStyle("color","#EE5301");c.setStyle("color","#FFF");a.one(".top-feedback").setStyle("display","block");a.one(".top-read").setStyle("display","none")})});/*]]>*/</script> </div> </div> </div> <div id="p_p_id_facebooklike_WAR_ReviewPortletportlet_" class="portlet-boundary portlet-boundary_facebooklike_WAR_ReviewPortletportlet_  portlet-static portlet-static-end facebooklike-portlet " > <a id="p_facebooklike_WAR_ReviewPortletportlet"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="fb_header"> <span>VnReview trên facebook</span> </div> <div class="fb_body"> <span class="fb_like_number" id="like_number">809.496</span> <span
		class="fb_like_link"> <a href="https://facebook.com/vnreview"
		rel="nofollow" target="_blank">Thích</a> </span> </div> </div> </div> </div> <div id="p_p_id_article_summary_WAR_article_summaryportlet_INSTANCE_xW5Z_" class="portlet-boundary portlet-boundary_article_summary_WAR_article_summaryportlet_  portlet-static portlet-static-end article_summary-portlet " > <a id="p_article_summary_WAR_article_summaryportlet_INSTANCE_xW5Z"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <link href="/article_summary-portlet/stylesheet/bdcdjeghaecde.css?browserId=other&minifierType=css&languageId=vi_VN&t=1489801250000" rel="stylesheet" type="text/css" /> <div id="bdcdjeghaecdemodulename" > <span> Đánh giá gần đây
	            
     </span> </div> <div id="bdcdjeghaecdelisttilebody"> <ul> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2335484/danh-gia-samsung-galaxy-note-fe-khong-chi-danh-cho-fan"> <img src="http://vnreview.vn/thumbs/63x42/17/36/19/1736194.jpg" alt="Đánh giá Samsung Galaxy Note FE: không chỉ dành cho fan" title="Đánh giá Samsung Galaxy Note FE: không chỉ dành cho fan" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2335484/danh-gia-samsung-galaxy-note-fe-khong-chi-danh-cho-fan" title="Đánh giá Samsung Galaxy Note FE: không chỉ dành cho fan">Đánh giá Samsung Galaxy Note FE: không chỉ dành...</a> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2335484/danh-gia-samsung-galaxy-note-fe-khong-chi-danh-cho-fan#appComment"> <span class="boxComment-1 boxComment boxComment-2335484" data-article="2335484"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2325743/danh-gia-samsung-galaxy-j7-plus-camera-kep-xoa-phong-on-gia-cao"> <img src="http://vnreview.vn/thumbs/63x42/17/31/73/1731738.jpg" alt="Đánh giá Samsung Galaxy J7 Plus: camera kép xoá phông ổn, giá cao" title="Đánh giá Samsung Galaxy J7 Plus: camera kép xoá phông ổn, giá cao" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2325743/danh-gia-samsung-galaxy-j7-plus-camera-kep-xoa-phong-on-gia-cao" title="Đánh giá Samsung Galaxy J7 Plus: camera kép xoá phông ổn, giá cao">Đánh giá Samsung Galaxy J7 Plus: camera kép xoá...</a> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2325743/danh-gia-samsung-galaxy-j7-plus-camera-kep-xoa-phong-on-gia-cao#appComment"> <span class="boxComment-1 boxComment boxComment-2325743" data-article="2325743"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2315374/danh-gia-chi-tiet-sony-xperia-xz1-kien-dinh-hay-bao-thu"> <img src="http://vnreview.vn/thumbs/63x42/17/26/07/1726070.jpg" alt="Đánh giá chi tiết Sony Xperia XZ1: kiên định hay bảo thủ?" title="Đánh giá chi tiết Sony Xperia XZ1: kiên định hay bảo thủ?" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2315374/danh-gia-chi-tiet-sony-xperia-xz1-kien-dinh-hay-bao-thu" title="Đánh giá chi tiết Sony Xperia XZ1: kiên định hay bảo thủ?">Đánh giá chi tiết Sony Xperia XZ1: kiên định...</a> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2315374/danh-gia-chi-tiet-sony-xperia-xz1-kien-dinh-hay-bao-thu#appComment"> <span class="boxComment-1 boxComment boxComment-2315374" data-article="2315374"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2307547/danh-gia-chi-tiet-huawei-nova-2i"> <img src="http://vnreview.vn/thumbs/63x42/17/22/28/1722286.jpg" alt="Đánh giá chi tiết Huawei Nova 2i" title="Đánh giá chi tiết Huawei Nova 2i" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2307547/danh-gia-chi-tiet-huawei-nova-2i" title="Đánh giá chi tiết Huawei Nova 2i">Đánh giá chi tiết Huawei Nova 2i</a> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2307547/danh-gia-chi-tiet-huawei-nova-2i#appComment"> <span class="boxComment-1 boxComment boxComment-2307547" data-article="2307547"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2305759/danh-gia-iphone-8-plus-chiec-iphone-hang-hai"> <img src="http://vnreview.vn/thumbs/63x42/17/21/59/1721591.jpg" alt="Đánh giá iPhone 8 Plus: chiếc iPhone “hạng hai”" title="Đánh giá iPhone 8 Plus: chiếc iPhone “hạng hai”" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2305759/danh-gia-iphone-8-plus-chiec-iphone-hang-hai" title="Đánh giá iPhone 8 Plus: chiếc iPhone “hạng hai”">Đánh giá iPhone 8 Plus: chiếc iPhone “hạng hai”</a> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2305759/danh-gia-iphone-8-plus-chiec-iphone-hang-hai#appComment"> <span class="boxComment-1 boxComment boxComment-2305759" data-article="2305759"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li class="lastemelent" > <span class="thumbnail"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2297576/danh-gia-chi-tiet-samsung-galaxy-note-8-lam-phai-lon-gia-phai-cao"> <img src="http://vnreview.vn/thumbs/63x42/17/17/92/1717927.jpg" alt="Đánh giá chi tiết Samsung Galaxy Note 8: làm phải lớn, giá phải cao" title="Đánh giá chi tiết Samsung Galaxy Note 8: làm phải lớn, giá phải cao" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2297576/danh-gia-chi-tiet-samsung-galaxy-note-8-lam-phai-lon-gia-phai-cao" title="Đánh giá chi tiết Samsung Galaxy Note 8: làm phải lớn, giá phải cao">Đánh giá chi tiết Samsung Galaxy Note 8: làm...</a> <a href="http://vnreview.vn/danh-gia-chi-tiet-di-dong/-/view_content/content/2297576/danh-gia-chi-tiet-samsung-galaxy-note-8-lam-phai-lon-gia-phai-cao#appComment"> <span class="boxComment-1 boxComment boxComment-2297576" data-article="2297576"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> </ul> </div> </div> </div> </div> <div id="p_p_id_article_summary_WAR_article_summaryportlet_INSTANCE_XtB6_" class="portlet-boundary portlet-boundary_article_summary_WAR_article_summaryportlet_  portlet-static portlet-static-end article_summary-portlet " > <a id="p_article_summary_WAR_article_summaryportlet_INSTANCE_XtB6"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <link href="/article_summary-portlet/stylesheet/bdgehfagegjcf.css?browserId=other&minifierType=css&languageId=vi_VN&t=1489801250000" rel="stylesheet" type="text/css" /> <div id="bdgehfagegjcfmodulename" > <span> Góc nhìn VnReview
	            
     </span> </div> <div id="bdgehfagegjcflisttilebody"> <ul> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2337043/chuyen-cua-hang-ban-hang-tu-dong-va-y-thuc-tu-giac"> <img src="http://vnreview.vn/thumbs/63x42/17/37/11/1737117.jpg" alt="Chuyện cửa hàng bán hàng tự động và ý thức tự giác" title="Chuyện cửa hàng bán hàng tự động và ý thức tự giác" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2337043/chuyen-cua-hang-ban-hang-tu-dong-va-y-thuc-tu-giac" title="Chuyện cửa hàng bán hàng tự động và ý thức tự giác">Chuyện cửa hàng bán hàng tự động và ý thức tự giác</a> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2337043/chuyen-cua-hang-ban-hang-tu-dong-va-y-thuc-tu-giac#appComment"> <span class="boxComment-1 boxComment boxComment-2337043" data-article="2337043"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2333676/cuoi-cung-nguoi-dung-cung-la-vat-hien-te"> <img src="http://vnreview.vn/thumbs/63x42/17/35/25/1735255.jpg" alt="Cuối cùng, người dùng cũng là vật hiến tế!" title="Cuối cùng, người dùng cũng là vật hiến tế!" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2333676/cuoi-cung-nguoi-dung-cung-la-vat-hien-te" title="Cuối cùng, người dùng cũng là vật hiến tế!">Cuối cùng, người dùng cũng là vật hiến tế!</a> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2333676/cuoi-cung-nguoi-dung-cung-la-vat-hien-te#appComment"> <span class="boxComment-1 boxComment boxComment-2333676" data-article="2333676"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2330754/tiep-noi-dai-chien-taxi-se-la-dai-chien-xe-om"> <img src="http://vnreview.vn/thumbs/63x42/17/34/03/1734036.jpg" alt="Tiếp nối “đại chiến taxi” sẽ là “đại chiến” xe ôm?" title="Tiếp nối “đại chiến taxi” sẽ là “đại chiến” xe ôm?" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2330754/tiep-noi-dai-chien-taxi-se-la-dai-chien-xe-om" title="Tiếp nối “đại chiến taxi” sẽ là “đại chiến” xe ôm?">Tiếp nối “đại chiến taxi” sẽ là “đại chiến” xe ôm?</a> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2330754/tiep-noi-dai-chien-taxi-se-la-dai-chien-xe-om#appComment"> <span class="boxComment-1 boxComment boxComment-2330754" data-article="2330754"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li  > <span class="thumbnail"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2322876/apple-lai-khung-lach-thue-khiep-va-van-vo-doi"> <img src="http://vnreview.vn/thumbs/63x42/17/30/24/1730240.jpg" alt="Apple: Lãi “khủng”, lách thuế “khiếp”, và vẫn… vô đối" title="Apple: Lãi “khủng”, lách thuế “khiếp”, và vẫn… vô đối" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2322876/apple-lai-khung-lach-thue-khiep-va-van-vo-doi" title="Apple: Lãi “khủng”, lách thuế “khiếp”, và vẫn… vô đối">Apple: Lãi “khủng”, lách thuế “khiếp”, và vẫn…...</a> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2322876/apple-lai-khung-lach-thue-khiep-va-van-vo-doi#appComment"> <span class="boxComment-1 boxComment boxComment-2322876" data-article="2322876"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> <li class="lastemelent" > <span class="thumbnail"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2321350/jack-ma-bitcoin-va-su-khiem-ton-khien-ta-giat-minh"> <img src="http://vnreview.vn/thumbs/63x42/17/29/61/1729610.jpg" alt="Jack Ma, Bitcoin và sự khiêm tốn khiến ta giật mình" title="Jack Ma, Bitcoin và sự khiêm tốn khiến ta giật mình" width="63" height="42" onerror="this.src='/article_summary-portlet/images/noimage.jpg'"/> </a> </span> <span class="title" style="margin-top: 3px;"> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2321350/jack-ma-bitcoin-va-su-khiem-ton-khien-ta-giat-minh" title="Jack Ma, Bitcoin và sự khiêm tốn khiến ta giật mình">Jack Ma, Bitcoin và sự khiêm tốn khiến ta giật...</a> <a href="http://vnreview.vn/goc-nhin-vnreview/-/view_content/content/2321350/jack-ma-bitcoin-va-su-khiem-ton-khien-ta-giat-minh#appComment"> <span class="boxComment-1 boxComment boxComment-2321350" data-article="2321350"></span> </a> </span> <span style="display: block; clear: both;height: 1px;"></span> </li> </ul> </div> </div> </div> </div> <div id="p_p_id_hotsubject_WAR_ReviewPortletportlet_INSTANCE_Rb6B_" class="portlet-boundary portlet-boundary_hotsubject_WAR_ReviewPortletportlet_  portlet-static portlet-static-end hotsubject-portlet " > <a id="p_hotsubject_WAR_ReviewPortletportlet_INSTANCE_Rb6B"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="navigation-name"> <span>Chủ đề nóng</span> </div> <div id="navigation-body"> <ul> <li> <span class="navigation-img"> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/google+pixel+2"> <img  width="27" height="27" src="http://vnreview.vn/thumbs/27x27/17/14/59/1714593.jpg" title="Google Pixel 2" alt="Google Pixel 2" onerror="this.src='/ReviewPortlet-portlet/img/noimage.jpg'"/> </a> </span> <span class="navigation-title"> <h2> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/google+pixel+2"> Google Pixel 2
			  		       </a> </h2> </span> <span style="display: block; clear: both;"></span> </li> <li class="border-center"> <span></span> </li> <li> <span class="navigation-img"> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/iphone+x"> <img  width="27" height="27" src="http://vnreview.vn/thumbs/27x27/17/05/89/1705890.jpg" title="iPhone X vs iPhone 8" alt="iPhone X vs iPhone 8" onerror="this.src='/ReviewPortlet-portlet/img/noimage.jpg'"/> </a> </span> <span class="navigation-title"> <h2> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/iphone+x"> iPhone X vs iPhone 8
			  		       </a> </h2> </span> <span style="display: block; clear: both;"></span> </li> <li class="border-center"> <span></span> </li> <li> <span class="navigation-img"> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/ifa+2017"> <img  width="27" height="27" src="http://vnreview.vn/thumbs/27x27/17/00/19/1700194.jpg" title="ifa 2017" alt="ifa 2017" onerror="this.src='/ReviewPortlet-portlet/img/noimage.jpg'"/> </a> </span> <span class="navigation-title"> <h2> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/ifa+2017"> ifa 2017
			  		       </a> </h2> </span> <span style="display: block; clear: both;"></span> </li> <li class="border-center"> <span></span> </li> <li> <span class="navigation-img"> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/galaxy+note8"> <img  width="27" height="27" src="http://vnreview.vn/thumbs/27x27/16/97/32/1697327.jpg" title="Galaxy Note8" alt="Galaxy Note8" onerror="this.src='/ReviewPortlet-portlet/img/noimage.jpg'"/> </a> </span> <span class="navigation-title"> <h2> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/galaxy+note8"> Galaxy Note8
			  		       </a> </h2> </span> <span style="display: block; clear: both;"></span> </li> <li class="border-center"> <span></span> </li> <li> <span class="navigation-img"> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/bphone+2"> <img  width="27" height="27" src="http://vnreview.vn/thumbs/27x27/16/92/33/1692339.jpg" title="bphone 2017" alt="bphone 2017" onerror="this.src='/ReviewPortlet-portlet/img/noimage.jpg'"/> </a> </span> <span class="navigation-title"> <h2> <a href="http://vnreview.vn/tin-tuc-chu-de-nong/-/chu-de-nong/Rb6B/bphone+2"> bphone 2017
			  		       </a> </h2> </span> <span style="display: block; clear: both;"></span> </li> <li class="border-center"> <span></span> </li> </ul> </div> </div> </div> </div> <div id="p_p_id_article_summary_WAR_article_summaryportlet_INSTANCE_6Nzf_" class="portlet-boundary portlet-boundary_article_summary_WAR_article_summaryportlet_  portlet-static portlet-static-end article_summary-portlet " > <a id="p_article_summary_WAR_article_summaryportlet_INSTANCE_6Nzf"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <link href="/article_summary-portlet/stylesheet/bdcdjeghabhfa.css?browserId=other&minifierType=css&languageId=vi_VN&t=1489801250000" rel="stylesheet" type="text/css" /> <div id="bdcdjeghabhfamodulename" > <span> Ở đâu, có gì?
	            
     </span> </div> <div id="bdcdjeghabhfalisttilebody"> <ul> <li> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2336660/co-ngay-12-thang-trai-nghiem-mien-phi-clip-tv-khi-dang-nhap-tu-smart-tv-samsung" title="Có ngay 12 tháng trải nghiệm miễn phí Clip TV khi đăng nhập từ Smart TV Samsung"> Có ngay 12 tháng trải nghiệm miễn phí Clip TV khi đăng nhập từ Smart TV Samsung	  	 
	  	 
	  	</a> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2336660/co-ngay-12-thang-trai-nghiem-mien-phi-clip-tv-khi-dang-nhap-tu-smart-tv-samsung#appComment"> <span class="boxComment-1 boxComment boxComment-2336660" data-article="2336660"></span> </a> </li> <li> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2334508/vi-vu-bangkok-cung-lenovo-legion" title="Vi vu Bangkok cùng Lenovo Legion"> Vi vu Bangkok cùng Lenovo Legion	  	 
	  	 
	  	</a> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2334508/vi-vu-bangkok-cung-lenovo-legion#appComment"> <span class="boxComment-1 boxComment boxComment-2334508" data-article="2334508"></span> </a> </li> <li> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2335391/internet-day-2017-chuyen-dong-so-xay-dung-nen-tang-cho-dn-viet-hoi-nhap-kinh-te-so" title="Internet Day 2017 – Chuyển động số: Xây dựng nền tảng cho DN Việt hội nhập kinh tế số"> Internet Day 2017 – Chuyển động số: Xây dựng nền tảng cho DN Việt hội nhập kinh tế số	  	 
	  	 
	  	</a> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2335391/internet-day-2017-chuyen-dong-so-xay-dung-nen-tang-cho-dn-viet-hoi-nhap-kinh-te-so#appComment"> <span class="boxComment-1 boxComment boxComment-2335391" data-article="2335391"></span> </a> </li> <li> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2330632/vinaphone-tang-gap-2-dung-luong-tat-ca-goi-data-3g-4g" title="VinaPhone tăng gấp 2 dung lượng tất cả gói Data 3G/4G"> VinaPhone tăng gấp 2 dung lượng tất cả gói Data 3G/4G	  	 
	  	 
	  	</a> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2330632/vinaphone-tang-gap-2-dung-luong-tat-ca-goi-data-3g-4g#appComment"> <span class="boxComment-1 boxComment boxComment-2330632" data-article="2330632"></span> </a> </li> <li> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2329594/hmd-global-tang-ve-mien-phi-xem-lien-minh-cong-ly-cho-fan-cua-nokia" title="HMD Global tặng vé miễn phí xem “Liên minh công lý” cho fan của Nokia"> HMD Global tặng vé miễn phí xem “Liên minh công lý” cho fan của Nokia	  	 
	  	 
	  	</a> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2329594/hmd-global-tang-ve-mien-phi-xem-lien-minh-cong-ly-cho-fan-cua-nokia#appComment"> <span class="boxComment-1 boxComment boxComment-2329594" data-article="2329594"></span> </a> </li> <li> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2325360/don-giang-sinh-voi-do-choi-cong-nghe-cuc-da-tu-lenovo" title="Đón Giáng sinh với đồ chơi công nghệ cực đã từ Lenovo"> Đón Giáng sinh với đồ chơi công nghệ cực đã từ Lenovo	  	 
	  	 
	  	</a> <a href="http://vnreview.vn/tin-tuc-o-dau-co-gi/-/view_content/content/2325360/don-giang-sinh-voi-do-choi-cong-nghe-cuc-da-tu-lenovo#appComment"> <span class="boxComment-1 boxComment boxComment-2325360" data-article="2325360"></span> </a> </li> </ul> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout"> <div class="rss-border-header"> <div class="rss-header"></div> </div> <div class="aui-w33 portlet-column portlet-column-first" id="column-4"> <div class="portlet-dropzone portlet-column-content portlet-column-content-first" id="layout-column_column-4"> <div id="p_p_id_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_l0mL_" class="portlet-boundary portlet-boundary_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_  portlet-static portlet-static-end rsslinkfooterportlet-portlet " > <a id="p_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_l0mL"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="rss-body"> <div class="rss-title"> <span class="rss-icon"><img src="http://vnreview.vn/image/61/07/61077.jpg" width="16" height="16" title="VnExpress"/></span> <span class="rss-titletext"> <h3> VnExpress
		    	</h3> </span> </div> <div style="clear: both;"></div> <div id="rss_content_38673"> <ul> <li> <h5> <a href="https://sohoa.vnexpress.net/photo/san-pham/oppo-f5-youth-ve-viet-nam-gia-62-trieu-dong-3678696.html" target="_blank" title="Oppo F5 Youth về Việt Nam giá 6,2 triệu đồng" rel="nofollow"> Oppo F5 Youth về Việt Nam giá 6,2 triệu đồng
							</a> </h5> </li> <li> <h5> <a href="https://sohoa.vnexpress.net/tin-tuc/san-pham/samsung-xem-xet-van-de-bao-mat-bang-long-ban-tay-3678547.html" target="_blank" title="Samsung xem xét vấn đề bảo mật bằng lòng bàn tay" rel="nofollow"> Samsung xem xét vấn đề bảo mật bằng lòng...
							</a> </h5> </li> <li> <h5> <a href="https://sohoa.vnexpress.net/tin-tuc/san-pham/iphone-x-la-san-pham-cua-tuong-lai-3678419.html" target="_blank" title="iPhone X là sản phẩm của tương lai" rel="nofollow"> iPhone X là sản phẩm của tương lai
							</a> </h5> </li> <li> <h5> <a href="https://sohoa.vnexpress.net/tin-tuc/doi-song-so/ung-dung-thuc-te-ao-vao-cac-nganh-nghe-3676562.html" target="_blank" title="Ứng dụng thực tế ảo vào các ngành nghề" rel="nofollow"> Ứng dụng thực tế ảo vào các ngành nghề
							</a> </h5> </li> <li> <h5> <a href="https://sohoa.vnexpress.net/photo/doi-song-so/dan-am-thanh-tien-ty-hoi-tu-tai-hi-end-show-2017-3678629.html" target="_blank" title="Dàn âm thanh tiền tỷ hội tụ tại Hi-end Show 2017" rel="nofollow"> Dàn âm thanh tiền tỷ hội tụ tại Hi-end...
							</a> </h5> </li> </ul> </div> <div style="clear: both;"></div> </div> <div style="clear: both;"></div> </div> </div> </div> <div id="p_p_id_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_v7RD_" class="portlet-boundary portlet-boundary_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_  portlet-static portlet-static-end rsslinkfooterportlet-portlet " > <a id="p_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_v7RD"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="rss-body"> <div class="rss-title"> <span class="rss-icon"><img src="http://vnreview.vn/image/10/73/77/1073773.jpg" width="16" height="16" title="ICTNews"/></span> <span class="rss-titletext"> <h3> ICTNews
		    	</h3> </span> </div> <div style="clear: both;"></div> <div id="rss_content_38691"> <ul> <li> <h5> <a href="http://ictnews.vn/cntt/cach-mang-40/van-hanh-chinh-thuc-ung-dung-thong-tin-quy-hoach-tphcm-161822.ict" target="_blank" title="Vận hành chính thức ứng dụng “Thông tin quy hoạch TPHCM”" rel="nofollow"> Vận hành chính thức ứng dụng “Thông tin...
							</a> </h5> </li> <li> <h5> <a href="http://ictnews.vn/cntt/phan-mem/apple-ngung-nhan-ung-dung-mac-32-bit-161820.ict" target="_blank" title="Apple ngừng nhận ứng dụng Mac 32-bit" rel="nofollow"> Apple ngừng nhận ứng dụng Mac 32-bit
							</a> </h5> </li> <li> <h5> <a href="http://ictnews.vn/cntt/cach-mang-40/ictnews-to-chuc-toa-dam-truc-tuyen-cach-mang-4-0-co-hoi-nao-cho-startup-viet-161807.ict" target="_blank" title="ICTnews tổ chức tọa đàm trực tuyến “Cách mạng 4.0: Cơ hội nào cho startup Việt?”" rel="nofollow"> ICTnews tổ chức tọa đàm trực tuyến “Cách...
							</a> </h5> </li> <li> <h5> <a href="http://ictnews.vn/cntt/cuoc-song-thong-minh/them-6-nuoc-co-cong-dan-duoc-viet-nam-thi-diem-cap-thi-thuc-dien-tu-161806.ict" target="_blank" title="Thêm 6 nước có công dân được Việt Nam thí điểm cấp thị thực điện tử" rel="nofollow"> Thêm 6 nước có công dân được Việt Nam thí...
							</a> </h5> </li> <li> <h5> <a href="http://ictnews.vn/cntt/bao-mat/fortinet-tan-cong-mang-bang-ma-doc-co-kha-nang-tu-hoc-hoi-cao-se-no-ro-trong-2018-161805.ict" target="_blank" title="Fortinet: Tấn công mạng bằng mã độc có khả năng tự học hỏi cao sẽ nở rộ trong 2018" rel="nofollow"> Fortinet: Tấn công mạng bằng mã độc có khả...
							</a> </h5> </li> </ul> </div> <div style="clear: both;"></div> </div> <div style="clear: both;"></div> </div> </div> </div> </div> </div> <div class="aui-w33 portlet-column portlet-column-last" id="column-5"> <div class="portlet-dropzone portlet-column-content portlet-column-content-last" id="layout-column_column-5"> <div id="p_p_id_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_M3kY_" class="portlet-boundary portlet-boundary_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_  portlet-static portlet-static-end rsslinkfooterportlet-portlet " > <a id="p_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_M3kY"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="rss-body"> <div class="rss-title"> <span class="rss-icon"><img src="http://vnreview.vn/image/61/08/61081.jpg" width="16" height="16" title="Dân trí"/></span> <span class="rss-titletext"> <h3> Dân trí
		    	</h3> </span> </div> <div style="clear: both;"></div> <div id="rss_content_61084"> <ul> <li> <h5> <a href="http://dantri.com.vn/suc-manh-so/nhung-meo-hay-che-gia-do-cho-smartphone-moi-luc-moi-noi-20171202064516352.htm" target="_blank" title="Những mẹo hay chế giá đỡ cho smartphone mọi lúc mọi nơi" rel="nofollow"> Những mẹo hay chế giá đỡ cho smartphone...
							</a> </h5> </li> <li> <h5> <a href="http://dantri.com.vn/suc-manh-so/ung-dung-huu-ich-giup-nang-cao-ky-nang-ngu-phap-va-tu-vung-tieng-anh-20171202064322253.htm" target="_blank" title="Ứng dụng hữu ích giúp nâng cao kỹ năng ngữ pháp và từ vựng tiếng Anh" rel="nofollow"> Ứng dụng hữu ích giúp nâng cao kỹ năng ngữ...
							</a> </h5> </li> <li> <h5> <a href="http://dantri.com.vn/suc-manh-so/giai-nhat-nhan-tai-dat-viet-lot-danh-sach-nhung-ung-dung-tot-nhat-2017-cua-google-20171202063944617.htm" target="_blank" title="Giải nhất Nhân tài Đất Việt lọt danh sách những ứng dụng tốt nhất 2017 của Google" rel="nofollow"> Giải nhất Nhân tài Đất Việt lọt danh sách...
							</a> </h5> </li> <li> <h5> <a href="http://dantri.com.vn/suc-manh-so/websosanh-duoc-bo-cong-thuong-su-dung-quet-gia-ao-tai-online-friday-2017-2017120206390967.htm" target="_blank" title="Websosanh được Bộ Công Thương sử dụng quét giá ảo tại Online Friday 2017" rel="nofollow"> Websosanh được Bộ Công Thương sử dụng quét...
							</a> </h5> </li> <li> <h5> <a href="http://dantri.com.vn/suc-manh-so/gan-5000-iphone-x-duoc-dat-het-trong-ngay-dau-mo-coc-o-viet-nam-20171201184339477.htm" target="_blank" title="Gần 5000 iPhone X được đặt hết trong ngày đầu &#034;mở cọc&#034; ở Việt Nam" rel="nofollow"> Gần 5000 iPhone X được đặt hết trong ngày...
							</a> </h5> </li> </ul> </div> <div style="clear: both;"></div> </div> <div style="clear: both;"></div> </div> </div> </div> <div id="p_p_id_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_lQc5_" class="portlet-boundary portlet-boundary_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_  portlet-static portlet-static-end rsslinkfooterportlet-portlet " > <a id="p_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_lQc5"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="rss-body"> <div class="rss-title"> <span class="rss-icon"><img src="http://vnreview.vn/image/29/50/295002.jpg" width="16" height="16" title="Tinh tế"/></span> <span class="rss-titletext"> <h3> Tinh tế
		    	</h3> </span> </div> <div style="clear: both;"></div> <div id="rss_content_38683"> <ul> <li> <h5> <a href="https://tinhte.vn/threads/dung-luong-icloud-nen-mua-muc-bao-nhieu-gb-va-dung-the-nao-cho-hieu-qua.2749492/" target="_blank" title="Dung lượng iCloud: nên mua mức bao nhiêu GB và dùng thế nào cho hiệu quả" rel="nofollow"> Dung lượng iCloud: nên mua mức bao nhiêu...
							</a> </h5> </li> <li> <h5> <a href="https://tinhte.vn/threads/da-co-ios-11-2-da-sua-loi-iphone-bi-nong-va-respring-kich-hoat-sac-nhanh-cho-iphone-x-va-iphone-8.2749570/" target="_blank" title="Đã có iOS 11.2 đã sửa lỗi iPhone bị nóng và respring, kích hoạt sạc nhanh cho iPhone X và iPhone 8" rel="nofollow"> Đã có iOS 11.2 đã sửa lỗi iPhone bị nóng...
							</a> </h5> </li> <li> <h5> <a href="https://tinhte.vn/threads/nhung-dieu-can-biet-ve-ly-hop-xe-mo-to.2748190/" target="_blank" title="Những điều cần biết về ly hợp xe mô tô" rel="nofollow"> Những điều cần biết về ly hợp xe mô tô
							</a> </h5> </li> <li> <h5> <a href="https://tinhte.vn/threads/anh-em-co-quan-day-dien-cap-sau-khi-su-dung-moi-anh-em-chia-se-cach-bao-quan-cap-sac-day-dien.2749345/" target="_blank" title="Anh em có quấn dây điện/cáp sau khi sử dụng? Mời anh em chia sẻ cách bảo quản cáp sạc, dây điện" rel="nofollow"> Anh em có quấn dây điện/cáp sau khi sử...
							</a> </h5> </li> <li> <h5> <a href="https://tinhte.vn/threads/leica-boutique-dau-tien-khai-truong-tai-ha-noi-ban-ong-nhom-va-du-loai-may-anh-leica.2749212/" target="_blank" title="Leica Boutique đầu tiên khai trương tại Hà Nội: bán ống nhòm và đủ loại máy ảnh Leica" rel="nofollow"> Leica Boutique đầu tiên khai trương tại Hà...
							</a> </h5> </li> </ul> </div> <div style="clear: both;"></div> </div> <div style="clear: both;"></div> </div> </div> </div> </div> </div> <div class="aui-w33 portlet-column portlet-column-last" id="column-6"> <div class="portlet-dropzone portlet-column-content portlet-column-content-last" id="layout-column_column-6"> <div id="p_p_id_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_vH7Y_" class="portlet-boundary portlet-boundary_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_  portlet-static portlet-static-end rsslinkfooterportlet-portlet " > <a id="p_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_vH7Y"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="rss-body"> <div class="rss-title"> <span class="rss-icon"><img src="http://vnreview.vn/image/61/09/61098.jpg" width="16" height="16" title="PC World"/></span> <span class="rss-titletext"> <h3> PC World
		    	</h3> </span> </div> <div style="clear: both;"></div> <div id="rss_content_38696"> <ul> <li> <h5> <a href="http://www.pcworld.com.vn/articles/san-pham/di-dong/2017/12/1253138/mobiistar-bat-dau-mo-dat-hang-prime-x-max-phien-ban-2018/" target="_blank" title="Mobiistar bắt đầu mở đặt hàng Prime X Max phiên bản 2018" rel="nofollow"> Mobiistar bắt đầu mở đặt hàng Prime X Max...
							</a> </h5> </li> <li> <h5> <a href="http://www.pcworld.com.vn/articles/san-pham/may-xach-tay/2017/12/1253137/asus-zenbook-ux430-co-them-ban-gold-do-hoa-pascal/" target="_blank" title="Asus ZenBook UX430 có thêm bản Gold, đồ họa Pascal" rel="nofollow"> Asus ZenBook UX430 có thêm bản Gold, đồ...
							</a> </h5> </li> <li> <h5> <a href="http://www.pcworld.com.vn/articles/tin-tuc/tin-trong-nuoc/2017/12/1253136/oppo-gioi-thieu-smartphone-f5-youth-gia-6-19-trieu-dong/" target="_blank" title="Oppo giới thiệu smartphone F5 Youth, giá 6,19 triệu đồng" rel="nofollow"> Oppo giới thiệu smartphone F5 Youth, giá...
							</a> </h5> </li> <li> <h5> <a href="http://www.pcworld.com.vn/articles/tin-tuc/tin-trong-nuoc/2017/12/1253132/nhat-tien-chung-hop-tac-seagate-qnap-vmware-gioi-thieu-giai-phap-sieu-hoi-tu/" target="_blank" title="Nhất Tiến Chung hợp tác Seagate, QNAP, VMWare giới thiệu giải pháp siêu hội tụ" rel="nofollow"> Nhất Tiến Chung hợp tác Seagate, QNAP,...
							</a> </h5> </li> <li> <h5> <a href="http://www.pcworld.com.vn/articles/kinh-doanh/nha-nuoc/2017/12/1253130/ung-dung-cong-nghe-hien-dai-nhat-trong-nong-nghiep/" target="_blank" title="Ứng dụng công nghệ hiện đại nhất trong nông nghiệp" rel="nofollow"> Ứng dụng công nghệ hiện đại nhất trong...
							</a> </h5> </li> </ul> </div> <div style="clear: both;"></div> </div> <div style="clear: both;"></div> </div> </div> </div> <div id="p_p_id_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_J6Pq_" class="portlet-boundary portlet-boundary_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_  portlet-static portlet-static-end rsslinkfooterportlet-portlet " > <a id="p_rsslinkfooterportlet_WAR_RSSLinkFooterportlet_INSTANCE_J6Pq"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div style="clear: both;"></div> <div class="rss-body"> <div class="rss-title"> <span class="rss-icon"><img src="http://vnreview.vn/image/13/47/00/1347006.jpg" width="16" height="16" title="Thanh Niên Online"/></span> <span class="rss-titletext"> <h3> Thanh Niên Online
		    	</h3> </span> </div> <div style="clear: both;"></div> <div id="rss_content_38701"> <ul> <li> <h5> <a href="https://thanhnien.vn/cong-nghe/apple-bat-ngo-tung-ban-ios-112-va-loi-iphone-905884.html" target="_blank" title="Apple bất ngờ tung bản iOS 11.2 vá lỗi iPhone" rel="nofollow"> Apple bất ngờ tung bản iOS 11.2 vá lỗi iPhone
							</a> </h5> </li> <li> <h5> <a href="https://thanhnien.vn/cong-nghe/iphone-2018-tang-thoi-luong-pin-nho-chip-moi-cua-apple-905749.html" target="_blank" title="iPhone 2018 tăng thời lượng pin nhờ chip mới của Apple" rel="nofollow"> iPhone 2018 tăng thời lượng pin nhờ chip...
							</a> </h5> </li> <li> <h5> <a href="https://thanhnien.vn/cong-nghe/google-bi-kien-tai-anh-vi-thu-thap-du-lieu-nguoi-dung-iphone-905669.html" target="_blank" title="Google bị kiện tại Anh vì thu thập dữ liệu người dùng iPhone" rel="nofollow"> Google bị kiện tại Anh vì thu thập dữ liệu...
							</a> </h5> </li> <li> <h5> <a href="https://thanhnien.vn/cong-nghe/sac-khong-day-airpower-co-ban-sao-gia-re-905485.html" target="_blank" title="Sạc không dây AirPower có &#039;bản sao&#039; giá rẻ" rel="nofollow"> Sạc không dây AirPower có &#039;bản...
							</a> </h5> </li> <li> <h5> <a href="https://thanhnien.vn/kinh-doanh/bong-bong-bitcoin-de-doa-su-thong-tri-cua-cac-hang-cong-nghe-lon-905595.html" target="_blank" title="Bong bóng bitcoin đe dọa sự thống trị của các hãng công nghệ lớn" rel="nofollow"> Bong bóng bitcoin đe dọa sự thống trị của...
							</a> </h5> </li> </ul> </div> <div style="clear: both;"></div> </div> <div style="clear: both;"></div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout"> <div class="aui-w100 portlet-column portlet-column-last" id="column-7"> <div class="portlet-dropzone portlet-column-content portlet-column-content-last" id="layout-column_column-7"> <div id="p_p_id_71_INSTANCE_b6WX_" class="portlet-boundary portlet-boundary_71_  portlet-static portlet-static-end portlet-navigation " > <a id="p_71_INSTANCE_b6WX"></a> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="nav-menu nav-menu-style-1"> <ul class="breadcrumbs lfr-component"> <li class="first"><span><a href="http://vnreview.vn">VnReview</a></span></li><li><span><a href="http://vnreview.vn/tin-tuc" >Tin tức</a></span></li><li class="last"><span><a href="http://vnreview.vn/tin-tuc-san-pham-moi" >Sản phẩm mới</a></span></li> </ul> </div> </div> </div> </div> </div> </div> </div> </div> <form action="" id="hrefFm" method="post" name="hrefFm"></form> <div style="clear:both;"></div> </div> </div> <div style="clear:both;"></div> <div id="linksite-title"> Website liên quan
</div> <div id="linksite-content"> <ul> <li class="list-title">Tin tức</li> <li class="list-content"><h6><a href="http://laodong.com.vn/sci-tech/" target="_blank" rel="nofollow">Lao động</a></h6></li> <li class="list-content"><h6><a href="http://kienthuc.net.vn/khoa-hoc/" target="_blank" rel="nofollow">Điện tử Kiến thức</a></h6></li> <li class="list-content"><h6><a href="http://sohoa.net" target="_blank" rel="nofollow">Số hóa</a></h6></li> <li class="list-content"><h6><a href="http://ictworld.vn/" target="_blank" rel="nofollow">Thế giới @</a></h6></li> <li class="list-content"><h6><a href="http://dientutieudung.vn/" target="_blank" rel="nofollow">Điện tử tiêu dùng</a></h6></li> <li class="list-content"><h6><a href="http://www.techz.vn/" target="_blank">Techz</a></h6></li> <li class="list-content"><h6><a href="http://www.tienphong.vn/cong-nghe/" target="_blank" rel="nofollow">Tiền Phong</a></h6></li> <li class="list-content"><h6><a href="http://nhipsongso.tuoitre.vn/" target="_blank" rel="nofollow">Tuổi Trẻ</a></h6></li> <li class="list-content"><h6><a href="http://vietnamnet.vn/vn/cong-nghe-thong-tin-vien-thong/index.html" target="_blank" rel="nofollow">VietnamNet</a></h6></li> <li class="list-content"><h6><a href="http://vneconomy.vn/p0c16/cuoc-song-so.htm" target="_blank" rel="nofollow">VnEconomy</a></h6></li> <li class="list-content"><h6><a href="http://vnmedia.vn/VN/The-gioi-phang/" target="_blank" rel="nofollow">Vnmedia</a></h6></li> </ul> <ul> <li class="list-content"><h6><a href="http://vtc.vn/khoa-hoc-cong-nghe.557.0.html" target="_blank" rel="nofollow">VTC News</a></h6></li> <li class="list-title">Diễn đàn</li> <li class="list-content"><h6><a href="http://forum.bkav.com.vn/" target="_blank" rel="nofollow">Bkav Forum</a></h6></li> <li class="list-content"><h6><a href="http://www.ddth.com/forum.php" target="_blank" rel="nofollow">Diễn đàn tin học</a></h6></li> <li class="list-content"><h6><a href="http://forum.gamevn.com/" target="_blank" rel="nofollow">GameVN</a></h6></li> <li class="list-content"><h6><a href="http://gsm.vn/forum.php" target="_blank" rel="nofollow">GSM</a></h6></li> <li class="list-content"><h6><a href="http://thegioitinhoc.vn/forum.php" target="_blank" rel="nofollow">Thế Giới Tin Học</a></h6></li> <li class="list-content"><h6><a href="http://congnghe.5giay.vn/forums/" target="_blank" rel="nofollow">5giay.vn</a></h6></li> <li class="list-content"><h6><a href="http://sinhvienit.net/forum/" target="_blank" rel="nofollow">Sinh viên CNTT</a></h6></li> <li class="list-content"><h6><a href="http://www.tinhte.vn/forum/" target="_blank" rel="nofollow">Tinh tế</a></h6></li> <li class="list-content"><h6><a href="http://diendan.yeunhiepanh.net/trang-chu/yeu-nhiep-anh.htm" target="_blank" rel="nofollow">Yêu nhiếp ảnh</a></h6></li> <li class="list-content"><h6><a href="http://www.vn-zoom.com/" target="_blank" rel="nofollow">VN Zoom</a></h6></li> </ul> <ul> <li class="list-content"><h6><a href="http://forums.voz.vn/" target="_blank" rel="nofollow">Voz Forums</a></h6></li> <li class="list-content"><h6><a href="http://forum.whitehat.vn/forum.php" target="_blank" rel="nofollow">whitehat</a></h6></li> <li class="list-title">Mua sắm</li> <li class="list-content"><h6><a href="https://pub.accesstrade.vn/deep_link/4432661151393641655?url=https%3A%2F%2Fwww.adayroi.com%2F&utm_source=Adayroi" target="_blank" rel="nofollow">Adayroi</a></h6></li> <li class="list-content"><h6><a href="http://dienmaycholon.vn/" target="_blank" rel="nofollow">Điện máy chợ lớn</a></h6></li> <li class="list-content"><h6><a href="https://pub.accesstrade.vn/deep_link/4432661151393641655?url=http%3A%2F%2Ffptshop.com.vn%2F&utm_source=FPT+Shop" target="_blank" rel="nofollow">FPT Shop</a></h6></li> <li class="list-content"><h6><a href="http://giangduydat.vn/" target="_blank" rel="nofollow">Giang Duy Đạt</a></h6></li> <li class="list-content"><h6><a href="http://www.hoanghamobile.com/" target="_blank" rel="nofollow">Hoang Ha Mobile</a></h6></li> <li class="list-content"><h6><a href="https://pub.accesstrade.vn/deep_link/4432661151393641655?url=http%3A%2F%2Fwww.lazada.vn%2F&utm_source=Lazada" target="_blank" rel="nofollow">LaZaDa</a></h6></li> <li class="list-content"><h6><a href="http://mainguyen.vn/" target="_blank" rel="nofollow">Mai Nguyên</a></h6></li> <li class="list-content"><h6><a href="http://www.mediamart.vn/" target="_blank" rel="nofollow">MediaMart</a></h6></li> <li class="list-content"><h6><a href="http://www.megabuy.vn/" target="_blank" rel="nofollow">Megabuy</a></h6></li> </ul> <ul> <li class="list-content"><h6><a href="http://nhatcuong.vn/" target="_blank" rel="nofollow">Nhật Cường</a></h6></li> <li class="list-content"><h6><a href="https://pub.accesstrade.vn/deep_link/4432661151393641655?url=http%3A%2F%2Fwww.nguyenkim.com%2F&utm_source=Nguyen+Kim" target="_blank" rel="nofollow">Nguyễn Kim</a></h6></li> <li class="list-content"><h6><a href="http://www.vitinhphongvu.com/" target="_blank" rel="nofollow">Phong Vũ</a></h6></li> <li class="list-content"><h6><a href="http://www.pico.vn/" target="_blank" rel="nofollow">Pico</a></h6></li> <li class="list-content"><h6><a href="http://www.thegioididong.com" target="_blank" rel="nofollow">Thế giới di động</a></h6></li> <li class="list-content"><h6><a href="http://dienmay.com/" target="_blank" rel="nofollow">Thế giới điện máy</a></h6></li> <li class="list-content"><h6><a href="http://www.lamido.vn/" target="_blank" rel="nofollow">Lamido</a></h6></li> <li class="list-content"><h6><a href="http://www.trananh.vn/" target="_blank" rel="nofollow">Trần Anh</a></h6></li> <li class="list-content"><h6><a href="https://pub.accesstrade.vn/deep_link/4432661151393641655?url=https%3A%2F%2Fvienthonga.vn%2F&utm_source=Vien+thong+A" target="_blank" rel="nofollow">Viễn Thông A</a></h6></li> <li class="list-content"><h6><a href="https://pub.accesstrade.vn/deep_link/4432661151393641655?url=https%3A%2F%2Ftiki.vn%2F&utm_source=Tiki" target="_blank" rel="nofollow">Tiki</a></h6></li> <li class="list-content"><h6><a href="http://www.hongyen.vn/" target="_blank" rel="nofollow">Hồng Yến</a></h6></li> <li class="list-content"><h6><a href="http://vio.vn/" target="_blank" rel="nofollow">HT bán lẻ Viettel</a></h6></li> </ul> <ul> <li class="list-content"><h6><a href="http://enbac.com/" target="_blank" rel="nofollow">Én Bạc</a></h6></li> <li class="list-title">Doanh nghiệp</li> <li class="list-content"><h6><a href="http://vn.asus.com/" target="_blank" rel="nofollow">Asus Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.bkav.com.vn/" target="_blank" rel="nofollow">Bkav</a></h6></li> <li class="list-content"><h6><a href="http://www.canon.com.vn" target="_blank" rel="nofollow">Canon Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.cmc.com.vn/" target="_blank" rel="nofollow">CMC</a></h6></li> <li class="list-content"><h6><a href="http://www.electrolux.vn/" target="_blank" rel="nofollow">Electrolux Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.fpt.vn/" target="_blank" rel="nofollow">FPT</a></h6></li> <li class="list-content"><h6><a href="http://www.hipt.com.vn/" target="_blank" rel="nofollow">HiPT</a></h6></li> <li class="list-content"><h6><a href="http://www8.hp.com/vn/en/home.html" target="_blank" rel="nofollow">HP Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.htc.com/" target="_blank" rel="nofollow">HTC Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.intel.vn" target="_blank" rel="nofollow">Intel Vietnam</a></h6></li> </ul> <ul> <li class="list-content"><h6><a href="http://www.lenovo.com/vn/en/" target="_blank" rel="nofollow">Lenovo Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.lg.com/vn/index.jsp" target="_blank" rel="nofollow">LG Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.midea.com.vn/" target="_blank" rel="nofollow">Midea Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.mobifone.com.vn/" target="_blank" rel="nofollow">MobiFone</a></h6></li> <li class="list-content"><h6><a href="http://tinhvan.vn/" target="_blank" rel="nofollow">Tinh Vân</a></h6></li> <li class="list-content"><h6><a href="http://www.panasonic.com.vn/" target="_blank" rel="nofollow">Panasonic</a></h6></li> <li class="list-content"><h6><a href="http://qmobile.vn/" target="_blank" rel="nofollow">Q-Mobile</a></h6></li> <li class="list-content"><h6><a href="http://www.samsung.com/vn/" target="_blank" rel="nofollow">Samsung Vina</a></h6></li> <li class="list-content"><h6><a href="http://www.sony.com.vn/" target="_blank" rel="nofollow">Sony Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://www.toshiba.com.vn/" target="_blank" rel="nofollow">Toshiba Việt Nam</a></h6></li> <li class="list-content"><h6><a href="http://viettel.com.vn/" target="_blank" rel="nofollow">Viettel</a></h6></li> <li class="list-content"><h6><a href="http://www.vinaphone.com.vn" target="_blank" rel="nofollow">VinaPhone</a></h6></li> </ul> <div style="clear:both;"></div> </div> <div id="footer" role="contentinfo"> <div class="footer-rss"> <a href="http://vnreview.vn/feed"> <img with="16" height="16" src="/ThemeReview-theme/images/custom/feed-icon.gif" /> </a> <a href="http://vnreview.vn/feed">RSS</a> </div> <div class="footer-info"> <p>Chuyên trang Công nghệ của tạp chí điện tử Diễn Đàn Đầu Tư. Giấy phép: Số 458/GP-BTTT, cấp ngày: 6/10/2016</p> <p>Bản quyền © 2011 - 2017 VnReview - <span class="about-us"><a href="/about-us">Liên hệ Tòa soạn</a></span></p> </div> <div class="footer-logo"> <a href="http://vnreview.vn/"> <img src="/ThemeReview-theme/images/custom/logo_footer.png"/> </a> </div> </div> </div> <div style="clear:both; display:none;" id="check-facebook-connection"></div> </body> <script src="/ReviewPortlet-portlet/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=vi_VN&amp;t=1487070572000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();/*]]>*/</script> <script type="text/javascript">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</script> <script src="/ReviewPage-theme/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=vi_VN&amp;t=1489801250000" type="text/javascript"></script> <script type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){var b=document.createElement("script");b.type="text/javascript";b.src="/VnReview/html/app/js/app.js?t="+new Date().getTime();b.charset="UTF-8";var a=document.getElementById("app-root");if(a!=null){a.appendChild(b);var c=setInterval(function(){if(typeof jQuery!=="undefined"&&typeof app!=="undefined"){clearInterval(c);app.appSetting.plugins="comment,countview,vote,gift,adv";app.appSetting.ext="showboxcomment";app.init()}},1000)}else{console.log("VnR App: can not find/load app-root in document")}})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-28232294-1"]);_gaq.push(["_trackPageview"]);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- Piwik --> <script type="text/javascript">/*<![CDATA[*/var _paq=_paq||[];_paq.push(["trackPageView"]);_paq.push(["enableLinkTracking"]);(function(){var a="//analytics.vnreview.vn/";_paq.push(["setTrackerUrl",a+"piwik.php"]);_paq.push(["setSiteId",16]);var e=document,c=e.createElement("script"),b=e.getElementsByTagName("script")[0];c.type="text/javascript";c.async=true;c.defer=true;c.src=a+"piwik.js";b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <noscript><p><img src="//analytics.vnreview.vn/piwik.php?idsite=16" style="border:0;" alt="" /></p></noscript> <!-- End Piwik Code --> <script type="text/javascript">/*<![CDATA[*/function opensh_homepage(){window.open("http://www.smarthome.com.vn/?pk_campaign=VNR&pk_kwd=video","_blank")}var setTimeoutConst,delay=2000;jQuery("#banner_sh").hover(function(){setTimeoutConst=setTimeout(function(){clickOutBanner()},delay)},function(){clearTimeout(setTimeoutConst)});function clickOutBanner(){jQuery("#clip_sh").css({display:"block"});jQuery("#banner_sh").css("display","none");var c=jQuery(window).width();if(c<=1280&&c>1024){c=Math.floor((c-1000)/2+294)}else{if(c>1280){c=462}else{c=294}}var a=Math.floor(c*9/16);var d="http://vnreview.vn/play-clip/video/flvPlayer.swf?videoPath=smarthome_1080.mp4&autoStart=true&autoHide=false&autoHideTime=5&hideLogo=true&volAudio=60&newWidth="+c+"&newHeight="+a+"&disableMiddleButton=false&playSounds=true&soundBarColor=0x0066FF&barColor=0x0066FF&barShadowColor=0x91BBFB&subbarColor=0xffffff";var b=new SWFObject(d,"sotester",c,a,"9","#efefef");b.addParam("allowFullScreen","true");b.addParam("wmode","opaque");b.write("player_voice");jQuery("#player_voice").css({display:"block"})}function closeClipSH(){jQuery("#player_voice").html("");jQuery("#clip_sh").css("display","none");jQuery("#banner_sh").css("display","block")};/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){var b="https://www.facebook.com/images/fb_icon_325x325.png?t="+new Date().getTime();var a='<img src="'+b+'" onerror="javascript:loadfacebookerror();"/>';jQuery("#check-facebook-connection").html(a)});function loadfacebookerror(){jQuery(".facbook-social-like").css("display","none");jQuery(".app-facebook").css("display","none");jQuery("#connectFacebookFail").css("display","block")};/*]]>*/</script> </html> 